Send a Message attachments not working

Discussions about the Leader and Clerk Resources on lds.org.
zaneclark
Senior Member
Posts: 1072
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Send a Message attachments not working

Postby zaneclark » Wed Feb 20, 2019 9:35 pm

Although I have added attachments previously, today any email with an attachment will not send. I have sent a feedback, but wondered if others are having a similar problem.

User avatar
sbradshaw
Senior Member
Posts: 4198
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: Send a Message attachments not working

Postby sbradshaw » Thu Feb 21, 2019 8:33 am

How big is the attachment, and what filetype? Does it have a bigger file size than usual?
Samuel Bradshaw • If you desire to serve God, you are called to the work.

zaneclark
Senior Member
Posts: 1072
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Re: Send a Message attachments not working

Postby zaneclark » Thu Feb 21, 2019 8:49 am

sbradshaw wrote:How big is the attachment, and what filetype? Does it have a bigger file size than usual?

I tried both large and small, jpg and pdf, Chrome and Safari... Same result... still won't send.

scgallafent
Church Employee
Church Employee
Posts: 1887
Joined: Mon Feb 09, 2009 4:55 pm
Location: Riverton, Utah

Re: Send a Message attachments not working

Postby scgallafent » Thu Feb 21, 2019 10:56 am

I just did a cursory test and was able to send myself a PNG file.

zaneclark
Senior Member
Posts: 1072
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Re: Send a Message attachments not working

Postby zaneclark » Thu Feb 21, 2019 11:57 am

scgallafent wrote:I just did a cursory test and was able to send myself a PNG file.

I just tried with a png file and also used Firefox, which I hadn't tried, and also tried it on my iPad... Still won't send...

zaneclark
Senior Member
Posts: 1072
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Re: Send a Message attachments not working

Postby zaneclark » Tue Feb 26, 2019 8:08 am

I am using all Apple devices, so I tried sending an attachment on the pc in the clerk's office Sunday, still didn't send. I haven't heard from Feedback yet, but does anyone else have any idea on this?

zaneclark
Senior Member
Posts: 1072
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Re: Send a Message attachments not working

Postby zaneclark » Wed Mar 06, 2019 3:28 pm

It's working! I have been testing everyday and today it worked. Keeping my fingers crossed that it is still working for my newsletter next week.


Return to “Leader and Clerk Resources”

Who is online

Users browsing this forum: No registered users and 1 guest