APK of previous version

Discussions around the Android version of the Gospel Library application.
lmcguire
Member
Posts: 333
Joined: Wed Jun 15, 2011 3:12 pm

APK of previous version

Postby lmcguire » Sat Nov 03, 2018 8:28 am

Does anyone by chance have the APK for the previous version of GL? GL 5.x in the play store didn't know it wasn't compatible with my hardware - thanks bunches to whoever sets up the play store requirements - so it installed over 4.x, but won't work (stops at 3/4 of load, claiming I'm not connected to the internet). I have no money to buy new hardware, so unless someone has the APK, I can no longer use the GL (I know the previous version will eventually no longer work, but that day hadn't come yet - I also know I should know better than to update apps, but usually, they know whether they're compatible with the device).

Thanks,
Liz

lmcguire
Member
Posts: 333
Joined: Wed Jun 15, 2011 3:12 pm

Re: APK of previous version

Postby lmcguire » Sat Nov 03, 2018 9:17 am

Found a source for APKs, but I've now come to the conclusion that they've also altered the scripture downloads (others work, but not the scriptures) so that they'll only work in v5.x. So, I'm screwed, as is anyone who doesn't already have the scriptures downloaded in a new version. No gospel library app for me. Maybe I'll get lucky and they'll just kick everyone but the rich people out of church altogether. Seriously ticked. It's just text. Members should not have to be on the leading edge of hardware just to get the text of the scriptures electronically.

Maybe a moderator could just delete all my posts from this website. I'm done with the church's technology.

russellhltn
Community Administrator
Posts: 24734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: APK of previous version

Postby russellhltn » Sat Nov 03, 2018 12:03 pm

lmcguire wrote:GL 5.x in the play store didn't know it wasn't compatible with my hardware

New version, new bugs. According to this post, as long as you're on Android 4.4, you should be ok. If you're on 4.4 or later, shoot an email to android-support@ldsmail.net.

If you're not on 4.4, that same post indicates that you should still be able to run something, but it may not be getting content updates.

Edit: I see from another post you're on a Galaxy Note 8. That appears to run 7.1.1. So, you're well within the support window. It's just a question of why the new version doesn't work on that phone.

lmcguire wrote:Found a source for APKs, but I've now come to the conclusion that they've also altered the scripture downloads (others work, but not the scriptures) so that they'll only work in v5.x.

That's strange. In the past they've created a new content source and over time depreciated the old one. I'd be concerned that the APK you got has malware that is interfering with it's function.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “Android Gospel Library”

Who is online

Users browsing this forum: No registered users and 1 guest