LCR "Send a Message" - Error with attachements on recieving end.

Discussions about the Leader and Clerk Resources on lds.org.
JackPrebble
New Member
Posts: 1
Joined: Wed Oct 31, 2018 4:41 am

LCR "Send a Message" - Error with attachements on recieving end.

Postby JackPrebble » Wed Oct 31, 2018 4:46 am

Hi All,

I send out a weekly bulletin in PDF format through the LCR "Send a Message Format".

I have received back some emails of late that the files are coming through "corrupted" or changing to .txt files full of jargon.

This is not true for all recipients but a sizable minority enough for it to be a concern.

Whilst I know want I can do to mitigate the issue (Include hyperlink to PDF in cloud instead of attachment), It would be good to troubleshoot and to fix.



Thanks,


Jack Prebble

Stake Executive Secretary

zaneclark
Senior Member
Posts: 1079
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Re: LCR "Send a Message" - Error with attachements on recieving end.

Postby zaneclark » Wed Oct 31, 2018 12:35 pm

I gave up on pdf files for reason and now I just use plain text with the limited formatting available in Send a Message for my weekly ward newsletter. Most members really don't care about the format, as long as it has the basic information..

ejnoonan
New Member
Posts: 1
Joined: Sun Apr 16, 2017 1:04 am

Re: LCR "Send a Message" - Error with attachements on recieving end.

Postby ejnoonan » Mon Nov 05, 2018 12:49 pm

Interesting, I'm seeing this as well. I sent out ministering assignments yesterday and I've had a sizable bunch reply that they got a garbled attachment, it seemed to work fine if you don't open in "preview" mode but download and open with Adobe or other PDF reader.

degna
New Member
Posts: 1
Joined: Fri Sep 30, 2016 9:24 am

Re: LCR "Send a Message" - Error with attachements on recieving end.

Postby degna » Thu Nov 29, 2018 10:56 am

Has anyone noticed that this just seems to occur with those opening attachments on their phone, specifically iphones via the apple mail app? I have an iphone but use the gmail app and can see attachments just fine.

User avatar
rootbeericecream
New Member
Posts: 34
Joined: Mon Jun 18, 2007 4:46 pm
Location: Sacramento, CA
Contact:

Re: LCR "Send a Message" - Error with attachements on recieving end.

Postby rootbeericecream » Sun Dec 02, 2018 11:38 am

I'm glad there are others out there experiencing the same....

We have increased the frequency of stake presidency initiated emails recently and have noticed the same problem... pdf's which are corrupted or become zero-length sized.

But there is one thing that is consistent for those that have reported the problem (3 people out of dozens).... they ALL use sbcglobal.net email addresses.

Let me query the users and find out how they are opening the emails... preview mode vs. download, and which email app (web, sbcglobal.net site, 3rd party reader, etc.)

billgubler
New Member
Posts: 1
Joined: Wed Jan 02, 2019 3:39 pm

Re: LCR "Send a Message" - Error with attachements on recieving end.

Postby billgubler » Wed Jan 02, 2019 3:48 pm

We are also experiencing problems with pdf's not opening. It says they are corrupted.

scgallafent
Church Employee
Church Employee
Posts: 1947
Joined: Mon Feb 09, 2009 4:55 pm
Location: Riverton, Utah

Re: LCR "Send a Message" - Error with attachements on recieving end.

Postby scgallafent » Wed Jan 02, 2019 6:03 pm

billgubler wrote:We are also experiencing problems with pdf's not opening. It says they are corrupted.

I have verified that the previously reported issue (wrong MIME type on the message) appears to have been corrected. If you can reproduce the issue, send details to LCR feedback using the feedback link on the page.

User avatar
rootbeericecream
New Member
Posts: 34
Joined: Mon Jun 18, 2007 4:46 pm
Location: Sacramento, CA
Contact:

Re: LCR "Send a Message" - Error with attachements on recieving end.

Postby rootbeericecream » Thu Jan 03, 2019 12:34 am

I attempted an email to some members which experienced the issue previously (and also sent to myself with a newly created sbcglobal email.

My old gmail email processed and viewed everything correctly.
sbcglobal viewed the attachment as corrupted and would not show it. MIME issue makes sense, but whatever was changed, did not help.
I have a raw export of the email with all headers. I'll upload it to the LCR feedback page. (service ticket GSC03252389 )


Return to “Leader and Clerk Resources”

Who is online

Users browsing this forum: No registered users and 0 guests