Access to Family Search

Discussions about using and improving the new FamilySearch online application.
Guymac
New Member
Posts: 3
Joined: Mon Jan 10, 2011 1:53 am

Access to Family Search

Postby Guymac » Tue Sep 11, 2018 3:02 pm

I an in NZ, I have no problem signing in to LDS.Org, however when i click on "my family tree" within my account, it timed out all day Tuesday 11th, and today Wednesday 12th Sept, i get a message saying "your connection is not private" and that attackers might be trying to steal your information from "ident.familysearch.org"
it then goes on to say.... this server could not prove that it is ident.familysearch.org its security certificate is from *.staging.umbel.com this may be caused by a misconfiguration or an attacker intercepting your connection
and the option: Proceed to ident.familysearch.org (unsafe)
i tried to click on this and got Bad Request (400)
is there anyone out there can shed some light on this problem please

rmrichesjr
Community Moderators
Posts: 1529
Joined: Thu Jan 25, 2007 11:32 am
Location: Dundee, Oregon

Re: Access to Family Search

Postby rmrichesjr » Tue Sep 11, 2018 7:38 pm

I cannot yet shed any light on the that problem, but I'm in the USA and have had difficulty getting to FamilySearch.org since at least Saturday, 9/8, if I remember correctly. There's definitely something odd going on. In my case, the message I get is 'Connection timed out'. You're definitely not alone, and the problem appears to not be entirely on your side of the connection.

What operating system, browser, and browser version are you using? In my case, I'm using Firefox ESR 60.2.0esr (recently upgraded from ESR version 52 on Slackware Linux. I also tried the standard 'wget' utility with the same result.

Have you tried modifying the URL to use HTTPS rather than HTTP? In my case, I get the same results from both.

On the positive side, I think it was yesterday that I tried my employer-provided Windows 10 laptop from work, and it got right to the site with no visible difficulty.

Guymac
New Member
Posts: 3
Joined: Mon Jan 10, 2011 1:53 am

Re: Access to Family Search

Postby Guymac » Sun Sep 23, 2018 2:13 pm

Thank you for your reply, i have since been able to resolve the situation, as in desperation I contacted my ISP and they confirmed a problem at their end. they re-booted my B/Band connection and the issue has been resolved to date.


Return to “FamilySearch Family Tree Application”

Who is online

Users browsing this forum: No registered users and 0 guests