firewall warning

Discussions around the setup, operation, replacement, and disposal of clerk computers, not to include using MLS
McLaughlinES
New Member
Posts: 32
Joined: Sat Mar 29, 2014 6:24 pm

firewall warning

Postby McLaughlinES » Sat Aug 11, 2018 11:08 am

I'm showing a red flag warning on the bottom of the screen. When I open the window it comes up with Firewall & network protection page. Then lists (1) Domain network, (2) Private network & (3) Public network all with red (x)'s and text for open Sophos Client Firewall. Public network indicates active. Is there anything I need to do?

jdlessley
Community Moderators
Posts: 6757
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: firewall warning

Postby jdlessley » Sat Aug 11, 2018 2:47 pm

You'll have to contact your stake technology specialist (STS), who is responsible for managing technology within the stake, to have him look into this.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

russellhltn
Community Administrator
Posts: 24202
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: firewall warning

Postby russellhltn » Tue Aug 14, 2018 12:03 am

I'm finding a few machines in my stake have the firewall disabled for unknown reasons.

Easy enough to fix:
  • Locate the Sophos Protection icon in the system tray (usually the bottom right corner). The icon will look like a shield with a big "S". If you don't see the icon, you may have to click on the "^" icon to see more.
  • Right-click the icon and select "Open Sophos Endpoint Security and Control"
  • From the tool bar, click "Configure" and then "Firewall".
  • Make sure "Allow all traffic" is UNchecked.
  • Click "OK"
  • Exit the app.

Edit: the instructions are for the older style Sophos. But I haven't seen any problems with the newer style (yet).
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “Clerk Computers”

Who is online

Users browsing this forum: No registered users and 0 guests