All my information is correct and I still can't get into my account

LDS Account is the primary user account (user name and password) for accessing online Church resources. This forum is a space to discuss all things related to LDS Account (registration, account recovery, user experience, vulnerabilities, etc.).
scgallafent
Church Employee
Church Employee
Posts: 1556
Joined: Mon Feb 09, 2009 4:55 pm
Location: Riverton, Utah

Re: All my information is correct and I still can't get into my account

Postby scgallafent » Fri Aug 10, 2018 10:30 pm

gsgiauque wrote:2. I am ***not*** able to get into either familysearch or lds.org from my android cell phone.

Out of curiousity, which version of Android is your device running? If you work your way into the settings menu and go to System > About Phone, it should have information on the Android version. Which browser are you using on your phone?

As russellhltn pointed out, the web site doesn't care what kind of device you are using. There is something about the connection from your phone to the web site that is causing the issue. We just need to figure out what that is.

eblood66
Senior Member
Posts: 2821
Joined: Mon Sep 24, 2007 8:17 am
Location: Cumming, GA, USA

Re: All my information is correct and I still can't get into my account

Postby eblood66 » Sat Aug 11, 2018 6:46 am

You could also ask someone else to try to log in to their account on your device (someone who knows they can log in on their own Android device would be best). You could also try using a different browser (one like Firefox that is a completely different application--some 'alternative' browsers on Android are really just the Chrome engine with a different interface). Both would help isolate what could be going wrong.

gsgiauque
New Member
Posts: 13
Joined: Wed Sep 19, 2012 3:23 pm

Re: All my information is correct and I still can't get into my account

Postby gsgiauque » Sat Aug 11, 2018 12:09 pm

Out of curiousity, which version of Android is your device running? If you work your way into the settings menu and go to System > About Phone, it should have information on the Android version.
Following your instructions: I discovered that the Android version is 7.0


Which browser are you using on your phone? Chrome, I suppose. At least the Chrome icon is what I see on the bottom row of icons, right next to the "phone" icon.
I never ever use any other "browser," i.e., Firefox, Internet Explorer, or anything else (can't remember other names).

As russellhltn pointed out, the web site doesn't care what kind of device you are using.
Frankly, this is what is so baffling to me. Of course the 2 web sites, lds.org and familysearch.org don't care what kind of device I use.
I understand that. . .or at least I thought I did when I began all this. Nevertheless, the fact remains: everything works on the computer. But on the android,
lds.org and F/S. are ****not**** accessible to me.

There is something about the connection from your phone to the web site that is causing the issue.
I would agree.

We just need to figure out what that is.
That is the reason I am still trying to get help.

zilafive@gmail.com
New Member
Posts: 1
Joined: Mon Aug 13, 2018 5:59 am

Re: All my information is correct and I still can't get into my account

Postby zilafive@gmail.com » Mon Aug 13, 2018 6:00 am

Strange I can use log in to get onto forum but can’t log in to family search

Bouhunter
New Member
Posts: 1
Joined: Mon Aug 13, 2018 9:11 pm

Re: All my information is correct and I still can't get into my account

Postby Bouhunter » Mon Aug 13, 2018 9:18 pm

My user name and password work to get on my account from lds.org but it no longer let's me log on or sync LD S Tools.could you please check my settings on your server.

Thank you,
Lee Nash

rmrichesjr
Community Moderators
Posts: 1493
Joined: Thu Jan 25, 2007 11:32 am
Location: Dundee, Oregon

Re: All my information is correct and I still can't get into my account

Postby rmrichesjr » Mon Aug 13, 2018 9:21 pm

Bouhunter wrote:My user name and password work to get on my account from lds.org but it no longer let's me log on or sync LD S Tools.could you please check my settings on your server.

Thank you,
Lee Nash


To prevent misunderstanding, this is a user-to-user forum. It is not an official help request channel. Please check this post for pointers to official help request channels: https://tech.lds.org/forum/viewtopic.php?f=92&t=30383

russellhltn
Community Administrator
Posts: 24202
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: All my information is correct and I still can't get into my account

Postby russellhltn » Tue Aug 14, 2018 1:37 am

Bouhunter wrote:My user name and password work to get on my account from lds.org but it no longer let's me log on or sync LD S Tools.

Currently, you're not showing up as a member. If there is no MRN attached to your account, you can't log into LDS Tools. Make sure you don't have another account that has your MRN.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

jonesrk
Senior Member
Posts: 1636
Joined: Tue Jun 30, 2009 7:12 am
Location: Farmington, UT, USA

Re: All my information is correct and I still can't get into my account

Postby jonesrk » Tue Aug 14, 2018 6:57 am

russellhltn wrote:
Bouhunter wrote:My user name and password work to get on my account from lds.org but it no longer let's me log on or sync LD S Tools.

Currently, you're not showing up as a member. If there is no MRN attached to your account, you can't log into LDS Tools. Make sure you don't have another account that has your MRN.

From what I can see his account has a MRN attached to it. I'm not looking in the same place as you so I'm not sure if there is something that is messed up that still shows the account as not a member, but I don't see it.
Ryan Jones
CDOL Developer
Stake Technology Specialist - Software / Stake Assistant Clerk
Former Ward Clerk

russellhltn
Community Administrator
Posts: 24202
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: All my information is correct and I still can't get into my account

Postby russellhltn » Tue Aug 14, 2018 10:16 am

jonesrk wrote:From what I can see his account has a MRN attached to it. I'm not looking in the same place as you so I'm not sure if there is something that is messed up that still shows the account as not a member, but I don't see it.

There's some kind of bug with the forum's LDS Account sync where the membership status can take some time to come over. I thought he joined early enough for the overnight sync to kick in. Maybe not. I'll have to see what it looks like tomorrow.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “LDS Account”

Who is online

Users browsing this forum: piperm and 1 guest