Gospel Library 4.4.0 for iOS

Discussions around the iPhone/iPad/iPod Touch versions of the Gospel Library application.
Dent0ck
New Member
Posts: 1
Joined: Thu Sep 15, 2016 2:20 pm

Re: Gospel Library 4.4.0 for iOS

Postby Dent0ck » Wed Oct 03, 2018 11:07 am

I was just on the app store and it gave me the error: "This application requires iOS 10 .00 or later. You must update to iOS 10 .00 in order to download and use this application" It did not give me any option to download an older compatible version. PLEASE help!

russellhltn
Community Administrator
Posts: 25092
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Gospel Library 4.4.0 for iOS

Postby russellhltn » Wed Oct 03, 2018 11:42 am

Dent0ck wrote:I was just on the app store and it gave me the error: "This application requires iOS 10 .00 or later. You must update to iOS 10 .00 in order to download and use this application" It did not give me any option to download an older compatible version. PLEASE help!

From what I'm seeing here, even if you did load the older version, it wouldn't work.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

RueckertTG
New Member
Posts: 1
Joined: Fri Jan 11, 2019 1:27 am

Re: Gospel Library 4.4.0 for iOS

Postby RueckertTG » Fri Jan 11, 2019 1:34 am

I have lost access to Gospel Library with the latest update.. I have an iPad 2 running on iOS 9.35. I tried deleting and reloading Gospel Library, older version, but it immediately starts updating and is not able to complete before aborting.

Is this a problem with others? Is there a fix coming out? Or do I need to just buy a new iPad. Mine works well with other Apps.

User avatar
sbradshaw
Senior Member
Posts: 4080
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: Gospel Library 4.4.0 for iOS

Postby sbradshaw » Fri Jan 11, 2019 8:58 am

Dent0ck wrote:I was just on the app store and it gave me the error: "This application requires iOS 10 .00 or later. You must update to iOS 10 .00 in order to download and use this application" It did not give me any option to download an older compatible version. PLEASE help!

If it says "You must update to iOS 10.0 in order to download and use this application" instead of giving you the option to download an older version, it probably means that your device supports iOS 10 and can be updated. You can look for updates under iOS Settings > General.
Samuel Bradshaw • If you desire to serve God, you are called to the work.

User avatar
Biggles
Senior Member
Posts: 1132
Joined: Tue May 27, 2008 4:14 am
Location: Watford, England

Re: Gospel Library 4.4.0 for iOS

Postby Biggles » Fri Jan 11, 2019 8:59 am

From what I can work out, Gospel Library from version 4.4.0 onwards, will only work with iOS 10.00 onwards. So there won’t be any fixes for older iPads!

User avatar
sbradshaw
Senior Member
Posts: 4080
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: Gospel Library 4.4.0 for iOS

Postby sbradshaw » Fri Jan 11, 2019 1:27 pm

RueckertTG wrote:I have lost access to Gospel Library with the latest update.. I have an iPad 2 running on iOS 9.35. I tried deleting and reloading Gospel Library, older version, but it immediately starts updating and is not able to complete before aborting.

Is this a problem with others? Is there a fix coming out? Or do I need to just buy a new iPad. Mine works well with other Apps.

I have a first-generation iPad mini, on iOS 9, and was able to install Gospel Library 4.4.0 from the iOS App Store. I was able to launch the app without any trouble. Do you have enough free space on your device?
Samuel Bradshaw • If you desire to serve God, you are called to the work.


Return to “iPhone/iPad Gospel Library”

Who is online

Users browsing this forum: No registered users and 0 guests