Gospel Library 4.4.0 for iOS

Discussions around the iPhone/iPad/iPod Touch versions of the Gospel Library application.
User avatar
sbradshaw
Senior Member
Posts: 3973
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Gospel Library 4.4.0 for iOS

Postby sbradshaw » Wed Feb 28, 2018 12:24 pm

Gospel Library 4.4.0 for iOS has been released and is available on the iOS App Store. Here's what's new:

IMPROVEMENTS
• Added speaker photos when browsing general conference talks
• Improved look and feel when browsing content in list mode
• Updated menu for switching content languages
• Commas are now allowed in tag names

FIXES
• Fixed bug where typed text was hard to read in the search box
• Fixed bug where text selection menu went away after creating a highlight
• Fixed bug where footnote links to content outside of Gospel Library failed to load
Samuel Bradshaw • If you desire to serve God, you are called to the work.

AmberPraying
New Member
Posts: 7
Joined: Tue Apr 07, 2015 2:56 pm

Re: Gospel Library 4.4.0 for iOS

Postby AmberPraying » Tue Aug 21, 2018 4:37 pm

I'm looking for the older apps for my gen3 iPad. This is my first iPad that I could get and would like to have the LDS apps to use.

User avatar
sbradshaw
Senior Member
Posts: 3973
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: Gospel Library 4.4.0 for iOS

Postby sbradshaw » Tue Aug 21, 2018 5:14 pm

AmberPraying wrote:I'm looking for the older apps for my gen3 iPad. This is my first iPad that I could get and would like to have the LDS apps to use.

The latest Gospel Library 5.0 won't run on your iPad, but if you go to the iOS App Store and download Gospel Library, it will allow you to download the most recent version that supported your device (Gospel Library 4.4, since your device runs iOS 9). Hope this helps!
Samuel Bradshaw • If you desire to serve God, you are called to the work.

AmberPraying
New Member
Posts: 7
Joined: Tue Apr 07, 2015 2:56 pm

Re: Gospel Library 4.4.0 for iOS

Postby AmberPraying » Wed Aug 22, 2018 4:02 pm

I did try and just said not supported gave me no choices but will try again will let you know.

AmberPraying
New Member
Posts: 7
Joined: Tue Apr 07, 2015 2:56 pm

Re: Gospel Library 4.4.0 for iOS

Postby AmberPraying » Wed Aug 22, 2018 4:24 pm

I tried again and it will not let me download... just wants me to update to 10.0 thank you for trying.

User avatar
sbradshaw
Senior Member
Posts: 3973
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: Gospel Library 4.4.0 for iOS

Postby sbradshaw » Wed Aug 22, 2018 4:34 pm

Is your iPad running iOS 9.3.5? I have an iPad on iOS 9.3.5, and when I tap the download button from the App Store, it has a message that says "Download old version of app? — The current version requires iOS 10.0 or later, but you can download the last compatible version. — Cancel — Download." Then I click Download, and it downloads as expected.
Attachments
IMG_0066.PNG
(246.54 KiB) Not downloaded yet
Samuel Bradshaw • If you desire to serve God, you are called to the work.

AmberPraying
New Member
Posts: 7
Joined: Tue Apr 07, 2015 2:56 pm

Re: Gospel Library 4.4.0 for iOS

Postby AmberPraying » Wed Aug 22, 2018 8:46 pm

Yes, I am running ios9.3.5. and I didn't get the message like your pic...

HatchSarah
New Member
Posts: 1
Joined: Mon Sep 10, 2018 9:57 pm

Re: Gospel Library 4.4.0 for iOS

Postby HatchSarah » Mon Sep 10, 2018 9:59 pm

I am wondering the same thing? Mine also only wants me to update and will not allow me to choose an older version. I have looked everywhere and cannot figure out how to get that option.....does my iPad have to be set to a certain setting in order to be able to download older app versions?

lajackson
Community Moderators
Posts: 8019
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: Gospel Library 4.4.0 for iOS

Postby lajackson » Tue Sep 11, 2018 5:58 am

HatchSarah wrote:does my iPad have to be set to a certain setting in order to be able to download older app versions?

It is my understanding that the Apple store only allows one version of an app and does not allow earlier versions.
[Edit: This is not the case. Please see the following post for the good news.]

User avatar
sbradshaw
Senior Member
Posts: 3973
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: Gospel Library 4.4.0 for iOS

Postby sbradshaw » Tue Sep 11, 2018 7:49 am

The App Store will provide the latest compatible version for your device. If your device runs iOS 9, it will provide Gospel Library 4.4.0. If your device runs iOS 10, 11, or 12, only Gospel Library 5 will be available. Make sure your device is updated to the latest version of iOS, then you can download the latest version of Gospel Library that is compatible with your device.
Samuel Bradshaw • If you desire to serve God, you are called to the work.


Return to “iPhone/iPad Gospel Library”

Who is online

Users browsing this forum: No registered users and 0 guests