Page 1 of 1

Oracle VM Template

Posted: Wed Jul 10, 2013 12:13 pm
by mdantas
Hello, I wonder how I can change the shared_pool_size and SGA_MAX_SIZE Oracle VM .... Tried by standard procedures, but could not.

Is there some secret or another VM with version 11 XE?

Marcio Dantas

Re: Oracle VM Template

Posted: Wed Sep 18, 2013 2:46 pm
by campbellbd
Hi Marcio,
Sorry for the delay, and sorry if the answer is too late to be relevant. Somehow your message slipped through the cracks. The shared_pool_size and sga_max_size settings should be settable via normal procedures. There is not much special about this Oracle VM except that Oracle is installed and configured on initial startup. Otherwise it's just another v10 Oracle database. If you want to describe the symptoms in more detail maybe I can help. However if you have support with Oracle they would be better tooled to help you.
Regarding a v11 XE VM, we don't have one of those yet. We need to build it from the ground up because Oracle did not release a 32 bit version of the XE database, and we have a 32 bit VM host. It's not on the schedule yet so I can't give you a date.
How else can I help?
Bruce Campbell
Stack Team

Re: Oracle VM Template

Posted: Sun Jun 22, 2014 9:26 am
by mdantas
Hi Campbell,

Because I have failed to make the setting shared_pool_size I needed to run Oracle XE LDSTech VM with Oracle products that work (OSB SOASuite, etc.), I installed Oracle Linux OS and worked for these years in this way. But this week I've downloaded again and tried LDSTech VM set up, and it was simple ... I could change the parameters with the following commands:

alter system set SGA_TARGET=320M scope=spfile;
alter system set SGA_MAX_SIZE=320M scope=spfile;

Increased the VM 512MB to work with others and able to ride the RCU tool to configure the schemas required for SOA environment.I also ported it to run on Paralells.

Everything is working well and fast! Thanks for the information and the provision of this VM, well organized and prepared for this, only with oracle xe.

Márcio Dantas

Re: Oracle VM Template

Posted: Thu May 03, 2018 1:21 pm
by mdantas

I tried download VM Oracle with oracle XE, but I received a error from NEXUS.

Does someone can analyse this problem ?

I use this URL: e after I click on "Download the Oracle VM Appliance Zip" -

Error: javax.servlet.ServletException: BlobId: c6d4b16e-3c16-40af-bf98-b4ec12b28de9, Blob has been deleted.

Thank you for all help!