"Cannot edit this label Unknown"

Discussions about Internet service providers (ISPs), the Meetinghouse Firewall, wired and wireless networking, usage, management, and support of Meetinghouse Internet
russellhltn
Community Administrator
Posts: 22539
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

"Cannot edit this label Unknown"

Postby russellhltn » Thu Oct 05, 2017 6:02 pm

Another problem I've noticed - some APs drop off the list. The system knows they're there, but can retrieve the status. The status line looks like this:

192.168.108.51 AP4c4e.35b3.e8cd Cannot edit this label Unknown 4c:4e:35:b3:e8:cd Not found

Looks like some more bugs they need to hammer out. I think it safe to say that if you attempted to deactivate the APs (for a conference) those APs wouldn't deactivate. At least not right away. When they do come back on-line, I'm not sure as they'd get the command or not.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

CleggGP
Church Employee
Church Employee
Posts: 118
Joined: Mon Jul 28, 2014 12:55 pm

Re: No usage statistics are available at this time

Postby CleggGP » Fri Oct 06, 2017 9:52 am

russellhltn wrote:I've noticed - some APs drop off the list.

Normally a wireless network controller (e.g., field-wlc-2.ldschurch.org) is listed next to each AP in TM. However, an AP may have a problem finding (or staying connected to) a controller. If an AP is not connected to a controller then the AP cannot be disabled/enabled (nor can the AP label be changed) through TM; instead TM displays an error.

russellhltn wrote:In ... buildings that have ... the new Maraki firewalls, the usage statistics are blank. Is there a time frame when this will return?

There is a specific thing that TM developers need from Meraki before they can provide network "usage statistics," but there is not firm timeframe yet.

russellhltn
Community Administrator
Posts: 22539
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: No usage statistics are available at this time

Postby russellhltn » Fri Oct 06, 2017 10:25 am

CleggGP wrote:
russellhltn wrote:I've noticed - some APs drop off the list.

Normally a wireless network controller (e.g., field-wlc-2.ldschurch.org) is listed next to each AP in TM. However, an AP may have a problem finding (or staying connected to) a controller. If an AP is not connected to a controller then the AP cannot be disabled/enabled (nor can the AP label be changed) through TM; instead TM displays an error.

That provides more information, but doesn't tell me why. It doesn't seem to be the same APs each time.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

CleggGP
Church Employee
Church Employee
Posts: 118
Joined: Mon Jul 28, 2014 12:55 pm

Re: No usage statistics are available at this time

Postby CleggGP » Fri Oct 06, 2017 11:36 am

russellhltn wrote:That provides more information, but doesn't tell me why. It doesn't seem to be the same APs each time.

It's difficult to know exactly why. Local network issues such as network/ISP, latency, VPN, hardware, etc. may be factors, but usually the issue is temporary.

lajackson
Community Moderators
Posts: 7006
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: No usage statistics are available at this time

Postby lajackson » Fri Oct 06, 2017 11:57 am

CleggGP wrote:. . . usually the issue is temporary.

There is not a fix, then? It just repairs itself? I am asking so I will know whether to pull wires for our next stake conference or just wait a few minutes and try again remotely.

russellhltn
Community Administrator
Posts: 22539
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: No usage statistics are available at this time

Postby russellhltn » Fri Oct 06, 2017 12:45 pm

CleggGP wrote:
russellhltn wrote:That provides more information, but doesn't tell me why. It doesn't seem to be the same APs each time.

It's difficult to know exactly why. Local network issues such as network/ISP, latency, VPN, hardware, etc. may be factors, but usually the issue is temporary.

Yes, it's temporary. Unfortunately, so is the fix. It's not stable. This might have been present before the firewall switch out because I haven't look at the list in a long time, but it wasn't always this way. Back when the ability to apply labels to the APs came out, it was rock solid.

Edit: In fact, in the last few minutes, I did a refresh and the one that was out came back, but then another AP fritzed out.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

russellhltn
Community Administrator
Posts: 22539
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: No usage statistics are available at this time

Postby russellhltn » Fri Oct 06, 2017 2:14 pm

Trying to do a trend analysis, I'm not seeing anything. I have a suspicion that the problem may be a reporting error - perhaps something like the process that gathers the information isn't waiting long enough for everyone to "report in".
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “Meetinghouse Internet”

Who is online

Users browsing this forum: No registered users and 2 guests