Page 1 of 1

All Media links broken in Come Follow Me

Posted: Sun May 27, 2018 9:24 am
by tylerandersen89
None of the media links in the Come Follow Me - Youth manual are working. It's trying to download them over http instead of https. Getting thousands of retry errors in the developer console that all say essentially the same thing:

- Failed to load resource: the server responded with a status of 400 (Bad Request)

- (1000) Mixed Content: The page at '<URL>' was loaded over HTTPS, but requested an insecure font ''. This request has been blocked; the content must be served over HTTPS.

I have my ad blocker turned off for the domain as well.

When I try to click the download link for the video as well it just says "Failed - Server problem" in the download link that pops up in Chrome.

This all started happening when they introduced the new design and added the 'Beta' tag next to the bookmark Icon at the top:


Re: All Media links broken in Come Follow Me

Posted: Tue May 29, 2018 9:52 am
by sbradshaw
I'd recommend sending this using the Feedback link at the bottom of LDS.org – that will be able to be routed to the developers. Include the URL of the page where you're seeing the error, and information about what browser and operating system you're using.

Re: All Media links broken in Come Follow Me

Posted: Sun Jun 03, 2018 9:07 am
by terrimaree
I can't even find a feedback link on the page. :(

Re: All Media links broken in Come Follow Me

Posted: Sun Jun 03, 2018 11:01 am
by lajackson
terrimaree wrote:I can't even find a feedback link on the page. :(

You can use any feedback link on any page to submit the report. Most pages have a link, but some do not.

Re: All Media links broken in Come Follow Me

Posted: Sat Jun 09, 2018 12:43 pm
by sfillerup
lajackson wrote:
terrimaree wrote:I can't even find a feedback link on the page. :(

You can use any feedback link on any page to submit the report. Most pages have a link, but some do not.


Was this ever resolved? I have the same issue.

Re: All Media links broken in Come Follow Me

Posted: Sat Jun 09, 2018 3:38 pm
by sstroup
I'm still getting the same thing as well. It seems to be something with the size of the video perhaps? The same content work from the Library app on my phone