Posting pictures in directory

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
ruthkarlinsey
New Member
Posts: 1
Joined: Tue Jul 12, 2016 10:53 am

Re: Posting pictures in directory

Postby ruthkarlinsey » Tue Jul 12, 2016 11:02 am

I'm not able to post either my personal or my family photo. I keep getting a message that says there was an error and to try again later. This has been going on for several weeks, and persists again today.

CrockettDR
Church Employee
Church Employee
Posts: 141
Joined: Fri Feb 07, 2014 9:36 am

Re: Posting pictures in directory

Postby CrockettDR » Thu Jul 14, 2016 8:31 am

We are aware of this problem and as developers get back from vacation this will get top attention. It may be due to your connection speed, but it still should work.

gbwilcox
New Member
Posts: 4
Joined: Thu Jan 23, 2014 1:38 pm

Re: Posting pictures in directory

Postby gbwilcox » Sat Jul 16, 2016 3:06 pm

I notice the same thing that photos aren't appearing on LDS Tools, or in the directory as thumbnails. But if you look at your specific household they show up with a pending approval tag. I guess an adminstrator needs to approve them and then they will show?

jdlessley
Community Moderators
Posts: 7048
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Posting pictures in directory

Postby jdlessley » Sat Jul 16, 2016 5:51 pm

gbwilcox wrote:I guess an adminstrator needs to approve them and then they will show?

That is correct.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 2 guests