Page 1 of 1

Older Gospel Library version availability

Posted: Wed Nov 14, 2018 8:38 am
by TomEccles
I have a device with an older Android version that is incompatible with the current version of Gospel Library. Are older versions of Gospel Library available as APK files that could be installed by sideloading?

Re: Older Gospel Library version availability

Posted: Wed Nov 14, 2018 2:54 pm
by drepouille
Speaking from complete ignorance, I would say that older versions of Gospel Library would not be compatible with the current catalog. Even if you could install an older version, it would not be able to download any of the current data from the servers.

Re: Older Gospel Library version availability

Posted: Thu Nov 15, 2018 8:37 am
by TomEccles
After I made the post, I continued to work the problem. I found an APK file for Gospel Library version 4.2.3.2 on two independent websites (apk20.com and apkpure.com). I downloaded both. They were identical, so I felt confident they had not been tampered with. I used them to install Gospel Library on my phone. The installation worked fine, and I now have the scriptures, the latest General Conference, and other material on my phone. I suspect it will not work as well as the current version, but so far I have not encountered any problems.

Re: Older Gospel Library version availability

Posted: Thu Nov 15, 2018 10:27 am
by russellhltn
What OS is your phone running? You may want to read this post.