Search found 1072 matches

by zaneclark
Wed Mar 06, 2019 3:28 pm
Forum: Leader and Clerk Resources
Topic: Send a Message attachments not working
Replies: 6
Views: 201

Re: Send a Message attachments not working

It's working! I have been testing everyday and today it worked. Keeping my fingers crossed that it is still working for my newsletter next week.
by zaneclark
Wed Mar 06, 2019 7:20 am
Forum: LDS Tools
Topic: Name Change
Replies: 1
Views: 80

Name Change

OK, so is it going to be Church of Jesus Christ Tools? I'm hoping for something like Gospel Tools.
by zaneclark
Thu Feb 28, 2019 7:19 am
Forum: Calendar
Topic: Calendar 3.0 released
Replies: 112
Views: 1973

Re: Calendar 3.0 released

I haven't tried all of the features yet, but the one I did try, deleting an administrator, gave me a "system error" message. I know it's new and hopefully bugs like this will be fixed in time.
by zaneclark
Tue Feb 26, 2019 8:08 am
Forum: Leader and Clerk Resources
Topic: Send a Message attachments not working
Replies: 6
Views: 201

Re: Send a Message attachments not working

I am using all Apple devices, so I tried sending an attachment on the pc in the clerk's office Sunday, still didn't send. I haven't heard from Feedback yet, but does anyone else have any idea on this?
by zaneclark
Sat Feb 23, 2019 7:17 am
Forum: Membership Help
Topic: Changing child to grandchild
Replies: 2
Views: 116

Changing child to grandchild

I can't figure out how to change a listed child to grandchild status. The child does not live in the ward, but the mother would like the record to reflect that she is grandchild, not a child.
by zaneclark
Thu Feb 21, 2019 11:57 am
Forum: Leader and Clerk Resources
Topic: Send a Message attachments not working
Replies: 6
Views: 201

Re: Send a Message attachments not working

scgallafent wrote:I just did a cursory test and was able to send myself a PNG file.

I just tried with a png file and also used Firefox, which I hadn't tried, and also tried it on my iPad... Still won't send...
by zaneclark
Thu Feb 21, 2019 8:49 am
Forum: Leader and Clerk Resources
Topic: Send a Message attachments not working
Replies: 6
Views: 201

Re: Send a Message attachments not working

sbradshaw wrote:How big is the attachment, and what filetype? Does it have a bigger file size than usual?

I tried both large and small, jpg and pdf, Chrome and Safari... Same result... still won't send.
by zaneclark
Wed Feb 20, 2019 9:35 pm
Forum: Leader and Clerk Resources
Topic: Send a Message attachments not working
Replies: 6
Views: 201

Send a Message attachments not working

Although I have added attachments previously, today any email with an attachment will not send. I have sent a feedback, but wondered if others are having a similar problem.
by zaneclark
Wed Feb 20, 2019 8:20 am
Forum: Directory
Topic: Beta Directory: Editing Permissions Missing
Replies: 7
Views: 195

Re: Beta Directory: Editing Permissions Missing

Wow! I am so old that I didn't think I could learn anything new! I have been using the Directory for for photos for so many years the I never realized that I can do it in LCR!
THANK YOU! This makes the new Beta Directory nearly perfect... A great update!
by zaneclark
Wed Feb 20, 2019 7:26 am
Forum: Directory
Topic: Beta Directory: Editing Permissions Missing
Replies: 7
Views: 195

Re: Beta Directory: Editing Permissions Missing

As assistant Clerk and Web Administrator, I often add or change photos for members. I hope this is added before this goes from beta to the mainstream.

Go to advanced search