LDSTech

Printing Question and Spelling Suggestion

Having a problem with the Forum, Wiki, Jira or other aspect of tech.lds.org? This is the place.

Printing Question and Spelling Suggestion

#1Postby daryl1 » Sat Jun 09, 2007 11:20 am

I wanted to print out a thread for reference use. I am currently using Netscape 7.2.

Most of the threads when print previewing start out good and drift to the right and do not stay in set margins. Meaning when you print preview and then scroll down looking at the pages please notice how each page while scrolling down shift over consecutively.

I do not have a solution for this. I tried all of the normal tricks. Shrink to fit, adjusting margins, adjusting layout, text percentage size, and everyother adjustment possible. This has to be fixed behind the system somewhere with how the threads are set up.

Has anyone else tried to print out Threads and noticed problem or is it just me?

Suggestion:

Please consider adding a nice spell checker to the site for when composing a thread one can spell check it before submitting it. A lot of the most common tools are there but no spell checker.

Just curious why was a spell checker left out? Royality fees lic agreements? Could not find a good spell checker?

Thank you.
daryl1
Member
 
Posts: 73
Joined: Tue May 15, 2007 5:04 pm
Location: Central California

#2Postby mkmurray » Sat Jun 09, 2007 6:17 pm

Mr. Techno wrote:Please consider adding a nice spell checker to the site for when composing a thread one can spell check it before submitting it. A lot of the most common tools are there but no spell checker.

There is a spell checker if you download a plugin called ieSpell. But as the name suggests, it may only be for Internet Explorer.

In fact, perhaps you don't see the spell check button because you are viewing the forums with Netscape?

As for the printing problems, I never tried to print so I'm not sure. Are the pages consecutively going off margin? or do the individual posts consecutively shift over?

If it is the second option, it might be because you are viewing the threads in "Threaded" or "Hybrid" mode. If you choose to view the threads in one of the "Linear" modes, then the posts don't incrementally indent. The "Thread Display" setting can be modified under your User CP, Options.

Hope some of this helps. Good luck.
User avatar
mkmurray
Senior Member
 
Posts: 3213
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah

#3Postby zevlag » Sat Jun 09, 2007 7:05 pm

If you click on "thread tools" at the top, the you can click "Show Printable Version". It will definitely make printing easier.

Oh, and my Mac/Firefox has spell checking built in for ANY text box anywhere. It's nice :)
zevlag
New Member
 
Posts: 13
Joined: Sun Jan 21, 2007 2:28 pm
Location: Utah

#4Postby daryl1 » Sat Jun 09, 2007 7:46 pm

Thank you everyone.

I did check and the ieSpell is only for Internet Explorer:( I did a search and I did not see any for Netscape.:( I did see and find two different spell checkers for Firefox. I am going to switch to Firefox and try that.

As for the printing to clarify it is the individual posts that consecutively shift over. I was viewing in "Hybrid" mode. That was one problem. I had incorrect settings on my user settings.

Thank you for the tip under "thread tools" I missed seeing that their. Changing the user settings and using the "Show Printable Version" tool solved the problem.

No pun intended but, thanks again everyone for helping me to see the light regarding the printing and spelling problems I have been having.:D
daryl1
Member
 
Posts: 73
Joined: Tue May 15, 2007 5:04 pm
Location: Central California

#5Postby zevlag » Sun Jun 10, 2007 9:46 am

Im glad it worked out for you!
zevlag
New Member
 
Posts: 13
Joined: Sun Jan 21, 2007 2:28 pm
Location: Utah


Return to Help with tech.lds.org

Who is online

Users browsing this forum: No registered users and 0 guests