LDSTech

Webcasting Video Capture Cards that Work

Conversations around connecting buildings for audio, video and data communications. This includes streaming broadcasts from Church headquarters.

Webcasting Video Capture Cards that Work

#1Postby Paulbb1 » Sun Apr 04, 2010 2:45 pm

Can we start a list of video capture cards that are working with the Meeting House Webcasting software? What are the pros and cons.

I have one that doesn't encode the sound (Osprey 210). It maybe my setup but it works with Windows Media Encoder.

What are you using that works?


Arlan Beebe
Ann Arbor Stake, MI
abeebe@tc3net.com
Paulbb1
Member
 
Posts: 89
Joined: Sun Dec 23, 2007 10:28 am
Location: Saline, MI

Hauppauge WinTV-HVR-1600

#2Postby JamesBrown-p40 » Sun Apr 04, 2010 3:17 pm

I'm using a Hauppauge WinTV-HVR-1600 model 1199 that "works" but only in an odd way. This card is listed on the Church site as one of the available options so I assumed it work work correctly.

First, I can't get it to work directly in windows media encoder (WME). And, if you try to get it working in WME, it seems to cause problems with the meeting house webcasting (MHW) software.

To get it working the first time, I had to install the hardware, drivers, and software from Hauppauge; and install WME & MHW. Then I had to UNinstall and then reinstall WME & MHW. After the reinstall, using the card in MHW worked. However, when I tried to get the card working in WME again, it broke MHW (everthing was in black and white). I rebooted with no improvement. I had to launch the Hauppauge WinTV application (and then exit) to get MHW to again see the video in color.

Another issue is that you can't get audio into MHW via the HVR card. There is no option to use that as an audio input for MHW. I have to use the computer's built in audio input (line in) instead. I was concerned because of the possible sync problems between the video and audio. However, it appears to work correctly (be in sync).
JamesBrown-p40
New Member
 
Posts: 4
Joined: Sat Apr 03, 2010 10:35 pm
Location: Orem, UT, USA

Website listing supported video capture cards

#3Postby Paulbb1 » Sun Apr 04, 2010 6:52 pm

Can you post the link to the church site listing supported video cards. I missed it in my browsing.
Arlan Beebe
Ann Arbor Stake
Paulbb1
Member
 
Posts: 89
Joined: Sun Dec 23, 2007 10:28 am
Location: Saline, MI

#4Postby aebrown » Sun Apr 04, 2010 7:06 pm

PaulBB1 wrote:Can you post the link to the church site listing supported video cards. I missed it in my browsing.


Here is the list of Webcast video hardware.
Many questions are already answered on the LDSTech wiki. Check it out!
User avatar
aebrown
Community Administrator
 
Posts: 12729
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

List of Hardware

#5Postby Paulbb1 » Sun Apr 04, 2010 8:30 pm

Thank you for the connection. I will have to apologize to Troy about there not being a list of cards. Wish it was around when I bought my Osprey 210 a year ago.

The link should be spread around in some of these forum questions.
Arlan Beebe
Ann Arbor Stake
Paulbb1
Member
 
Posts: 89
Joined: Sun Dec 23, 2007 10:28 am
Location: Saline, MI

Hauppauge WinTV-HVR-1600 model 1199

#6Postby Paulbb1 » Sun Apr 04, 2010 9:07 pm

Doesn't sound like a easy install. Scary as related to stability long term.
Arlan Beebe
Ann Arbor Stake
Paulbb1
Member
 
Posts: 89
Joined: Sun Dec 23, 2007 10:28 am
Location: Saline, MI

Video Capture - USB

#7Postby Paulbb1 » Fri Apr 09, 2010 7:45 am

The list has a lot of USB devices. Are they working well? I am interested in the ones with s-video input.
Arlan Beebe
Ann Arbor Stake
Paulbb1
Member
 
Posts: 89
Joined: Sun Dec 23, 2007 10:28 am
Location: Saline, MI

Osprey 210

#8Postby Paulbb1 » Sun Apr 18, 2010 2:32 pm

I have finally gotten Meeting House Webcasting (MHW) software to work with this card. There is no reason to buy this card for webcasting because the software will only work with the MIC in port of the computer and not the sound of the card. It must be that MHW only looks for sound from the computer MIC. Buy the cheaper Osprey 100 which has no sound input on it.
Arlan Beebe
Ann Arbor Stake
Paulbb1
Member
 
Posts: 89
Joined: Sun Dec 23, 2007 10:28 am
Location: Saline, MI

#9Postby SheffieldTR » Mon Apr 19, 2010 8:19 am

I'm glad you were able to get that card working with MHWS (Meetinghouse Webcast Software)!
Troy
SheffieldTR
Community Moderators
 
Posts: 144
Joined: Wed Apr 04, 2007 11:44 am
Location: Utah, USA

Haupage 1600

#10Postby georgevanleuven » Thu Jun 03, 2010 9:29 pm

I thought I would save some money so purchased an ATI capture card off Woot for $19. Couldn't get it to work after teleconferencing one of the church broadcast engineers so then I purchased the Haupauge 1600 for about $80. Tonight, conferenced the same engineer who had me go into Windows Encoder and change some settings. Got to the screen where the camera should be showing a picture. No picture! Then he said, that card won't work. I said what about it being on the list of cards to purchase. He said they discovered since I talked to them last that it won't work. Okay, then why did he have me try it tonight if he already knew it wouldn't, just to see if it would work? I said what do I do now. Was told to get a USB device. I said it was previously mentioned that USB devices don't always work well. Was then told to try the Diamond V600. Not sure how much more the Stake will let me spend on hardware that the church is listing on the Internet giving the impression it has been tested and then find out it doesn't work. Has anyone else had success with the Diamond V600? It almost seems like those in SLC looked through some magazines, listed some possibilities and then leave it up to the tech specialists to spend all their money and time to beta test this stuff. By the way, why is the Webcast software off beta test for about 4 months now if it doesn't work with some of the listed cards? I just got through setting up 12 new clerk computers for our Stake. No instructions on setting them up came with them. Found out by calling tech support where to download them. Then found out after doing the first computers that the instructions were not in the correct order of how the computer wants to set up, then we found out later that tech support had to be called on every computer to have them reset the security so the MLS transmit would work and that the clerk login had to be set to administrator privilages so MLS would work properly.
georgevanleuven
New Member
 
Posts: 8
Joined: Fri Nov 20, 2009 8:49 am
Location: USA, Emmett, ID

Next

Return to Building-to-Building Communications

Who is online

Users browsing this forum: No registered users and 1 guest