LDSTech

Webcasting Video Capture Cards that Work

Conversations around connecting buildings for audio, video and data communications. This includes streaming broadcasts from Church headquarters.

Roxio Easy VHS to DVD-Windows

#21Postby pete_arnett-p40 » Wed Sep 01, 2010 10:24 am

We used the Roxio Easy VHS to DVD-Windows and it worked great (they also have a Mac version)

Thanks to
headquarters staff for recommending the Roxio Easy VHS to DVD-Windows

The Roxio USB video capture device was recognized (audio and video inputs) by the Meetinghouse Webcast Software running on a Toshiba Netbook with Windows 7 Home Premium

Note: No video capture card required


:cool: Your Fellow Servant,
Porter (Pete) Lee Arnett Jr.
USA
pete_arnett-p40
Member
 
Posts: 151
Joined: Fri Jan 19, 2007 10:54 am
Location: Sunny South Florida, USA

Diamond VC500 Video Capture

#22Postby jwabraham » Thu Oct 21, 2010 6:30 pm

About 2 weeks ago I installed this device on my computer and was able to create a web cast with no problems. (I am using the Beta webcast software.) I tried it again yesterday as part of the dry run for Stake Conference but now the video (same camera and cables) flickers randomly and is only in black & white. Rebooted the computer and removed/reinstalled the software numerous times with the same results.

Anyone have any ideas how I might get this working again?

Seems like a great product if I can get it working again.

Thanks.
jwabraham
New Member
 
Posts: 8
Joined: Sat Apr 24, 2010 2:46 pm
Location: Francistown, Bostwana, Africa

#23Postby russellhltn » Thu Oct 21, 2010 7:58 pm

jwabraham wrote:flickers randomly and is only in black & white.


That tends to sound like a analog problem caused by a poor connection, bad cable or at least a weak signal.

From experience, I would focus on the cables first. They're flexed, walked on, run over, etc and do fail.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.
russellhltn
Community Administrator
 
Posts: 14125
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Video Capture cards that work

#24Postby Paulbb1 » Mon Oct 25, 2010 7:30 am

We finally hooked up the Osprey 210 card correctly and now the sound does encode like it should.

Add it to the list of those that work.

===============
"Can we start a list of video capture cards that are working with the Meeting House Webcasting software? What are the pros and cons.

I have one that doesn't encode the sound (Osprey 210). It maybe my setup but it works with Windows Media Encoder.

What are you using that works?"


=========================
Arlan Beebe
Ann Arbor Stake
Paulbb1
Member
 
Posts: 89
Joined: Sun Dec 23, 2007 10:28 am
Location: Saline, MI

#25Postby ldsrussp » Tue Dec 14, 2010 2:16 pm

Has anyone compared these solutions to see if they give better results than the dedicated box? We have the broadcast box and while sound is good the video is what I get complaints about. It's not the camera feeds as they look fine. It may just be the window encoder to blame but I would still like to hear if anyone has found one of these solutions to give better video.

Also, I don't suppose any of these other solutions would allow dual channel audio, would they? I need to read more on the forums to see if anyone has solved that as the Spanish translation at the local buildings is a pain compared to if we could just send up a second channel of audio.
ldsrussp
Member
 
Posts: 80
Joined: Wed Jul 16, 2008 4:34 pm

#26Postby Aczlan » Tue Dec 14, 2010 8:02 pm

russp wrote:Also, I don't suppose any of these other solutions would allow dual channel audio, would they? I need to read more on the forums to see if anyone has solved that as the Spanish translation at the local buildings is a pain compared to if we could just send up a second channel of audio.

See http://tech.lds.org/forum/showthread.php?t=5232
I am told that it can be done, but we haven't had a chance to try it yet.

Aaron Z
Aczlan
Member
 
Posts: 307
Joined: Sun Jun 06, 2010 4:29 pm
Location: Upstate, NY, USA

#27Postby harddrive » Wed Jan 05, 2011 7:17 am

I haven't officially done a broadcast, but I have an ATI TV Wonder 550 PCI and it works like a champ. I tested it with COAX connection from a VCR and the sound was terrible, but when I use the component input, it worked like a champ.
harddrive
Member
 
Posts: 324
Joined: Thu Jan 03, 2008 7:52 pm

#28Postby Aczlan » Wed May 25, 2011 9:31 am

Has the Hauppauge 1193 WinTV HVR-1500 card been tested? We have seen some oddness with the Diamond VC600 and are thinking about going to a different card when we buy a computer to webcast with.
It would more convenient to use the HVR-1500 with a laptop rather than a desktop/monitor with an Osprey inside, but I would prefer not to waste time/money on something that will not work.

Thanks

Aaron Z
Aczlan
Member
 
Posts: 307
Joined: Sun Jun 06, 2010 4:29 pm
Location: Upstate, NY, USA

osprey 210 setup

#29Postby mikefackrell » Sat Aug 20, 2011 5:50 pm

Anything special on setting this card up to work with Meetinghouse Webcast? I keep trying to select it but it says it is in use by another program.

Paulbb1 wrote:We finally hooked up the Osprey 210 card correctly and now the sound does encode like it should.

Add it to the list of those that work.

===============
"Can we start a list of video capture cards that are working with the Meeting House Webcasting software? What are the pros and cons.

I have one that doesn't encode the sound (Osprey 210). It maybe my setup but it works with Windows Media Encoder.

What are you using that works?"


=========================
mikefackrell
New Member
 
Posts: 3
Joined: Sat Jan 29, 2011 2:01 pm

#30Postby Paulbb1 » Sun Aug 21, 2011 12:03 pm

I had no issues with connecting to it for video but did have the sound input in the wrong input.
I wonder if some application that is running in the background that has a capture function. I am not an expert in this area. Maybe someone else has a suggestion.

mikefackrell wrote:Anything special on setting this card up to work with Meetinghouse Webcast? I keep trying to select it but it says it is in use by another program.
Arlan Beebe
Ann Arbor Stake
Paulbb1
Member
 
Posts: 89
Joined: Sun Dec 23, 2007 10:28 am
Location: Saline, MI

PreviousNext

Return to Building-to-Building Communications

Who is online

Users browsing this forum: No registered users and 1 guest