LDSTech

Radio Streamer

Discuss ideas and suggestions around the LDS.org website.

Moderators: jdcr256, richmanll, SorensonMi, LisaAn, erinbourgeous, kyleq

Radio Streamer

#1Postby leocrawf-p40 » Fri Jul 03, 2009 8:30 am

I use to be able to assess the radio streamer from the radio.lds site but now when i go on the site using any of my 5 browsers that space is blank. I am really missing this cool radio site. any help?
"...men are that they might have joy!"
Lehi
leocrawf-p40
New Member
 
Posts: 13
Joined: Mon Mar 23, 2009 9:42 am
Location: Jamaica

#2Postby rmrichesjr » Fri Jul 03, 2009 9:50 am

leocrawf wrote:I use to be able to assess the radio streamer from the radio.lds site but now when i go on the site using any of my 5 browsers that space is blank. I am really missing this cool radio site. any help?


Are you trying to go to http://radio.lds.org? Is it still down? Can you be more specific about what you are seeing (or not seeing)?

I just went there (using Firefox 3.0.11 on my home Linux machine). For me, it redirected to http://radio.lds.org/eng/ and showed the Mormon Channel banner and the usual content. The "Listen Now" button brought up a small window with a piece of Flash content that is now playing something that sounds like a conference talk from more than a few years ago.

If it's still not working for you, here are some things I think may lead toward a solution:

Can you do a DNS lookup of radio.lds.org? Can you ping that address? Can you ping 216.49.176.205?

What exactly do you see when you point a browser at http://radio.lds.org? (What browser and version?)

If you see a "Listen Now" button, what exactly happens when you click it? Do you have a pop-up blocker? If so, can you disable it or set an exception for radio.lds.org? Does that help?
rmrichesjr
Community Moderators
 
Posts: 905
Joined: Thu Jan 25, 2007 11:32 am
Location: Dundee, Oregon

#3Postby jbh001 » Fri Jul 03, 2009 10:26 am

I just tried going to http://radio.lds.org/ using both Firefox 3.5 and Safari 4.0 for Mac OS 10.4.11 and had no trouble with either browser connecting to the stream when I clicked the Listen Now link. Perhaps you need to do a forced page refresh (usually by pressing cmd/ctrl-shift-R) or clear your browser's cache.
jbh001
Community Moderators
 
Posts: 824
Joined: Thu Mar 13, 2008 5:17 pm
Location: Henderson, NV

#4Postby leocrawf-p40 » Fri Jul 03, 2009 10:44 am

O ok. Its my bad. I always connect using the little widget with the play button and not the listen button on the far right corner. For some reason the little widget is gone, but the LISTEN button works. Thanks you all. It works perfect now.
"...men are that they might have joy!"
Lehi
leocrawf-p40
New Member
 
Posts: 13
Joined: Mon Mar 23, 2009 9:42 am
Location: Jamaica


Return to LDS.org Website

Who is online

Users browsing this forum: No registered users and 0 guests