LDSTech

"Security Error"

Discussions around using and interfacing with the Church MLS program.

Moderator: pricerd

"Security Error"

#1Postby dannykos » Wed Oct 15, 2008 1:30 am

Hi all, been getting a "Security Error" attempting to send/receive for the last fortnight. Any other UK users having similar issues - any ideas for resolution?
Thanks.
dannykos
Member
 
Posts: 294
Joined: Wed Oct 15, 2008 1:26 am
Location: UK, East Grinstead

#2Postby aebrown » Wed Oct 15, 2008 5:04 am

dannykos wrote:Hi all, been getting a "Security Error" attempting to send/receive for the last fortnight. Any other UK users having similar issues - any ideas for resolution?
Thanks.


MLS has a system for securing transmissions. If you ever have to install MLS on a new computer, or restore a system backup (not just an MLS backup), the security has to be reset. This is done in the US/Canada by calling Clerk Support; I imagine in the UK you call the Administration Office. The support desk can reset it immediately so that you can then transmit right away.
User avatar
aebrown
Community Administrator
 
Posts: 12744
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

#3Postby dannykos » Wed Oct 15, 2008 6:24 am

thanks for that - they've done a reset, so next time i'm at the chapel - i'll give it a go!
dannykos
Member
 
Posts: 294
Joined: Wed Oct 15, 2008 1:26 am
Location: UK, East Grinstead


Return to MLS Support, Help, and Feedback

Who is online

Users browsing this forum: No registered users and 0 guests