LDSTech

Having Audio Problems

Some discussions just don't fit into a well defined box. Use this forum to discuss general topics and issues revolving around the Church and the technology offerings we use and share.

Having Audio Problems

#1Postby grunaumarcia » Wed Apr 25, 2012 9:34 pm

I am having problems with the audio when reading the scriptures (Book of Mormon) and the Ensign. After I choose an article of book and chapter of scripture, I select to listen. The page starts to load and then loads. I have had audio before and can't figure out why not now. I have been trying to find a place to request help, and I stumbled on this site. I hope I can find it after this. In case I can't, could someone email me the answer. My email is ggrunau1944@gmx.com[email="ggrunau1944@gmx.com"][/email]
grunaumarcia
New Member
 
Posts: 1
Joined: Wed Apr 25, 2012 8:56 pm

#2Postby jdlessley » Wed Apr 25, 2012 10:02 pm

Since you did not specify what web site or application you are using I will assume you are using the LDS.org/audio site.

This site uses the MP3 compressed audio format. Any difficulties with the audio from this site is with your computer. You will have to provide some more information about what happens when you select publications or scriptures to hear. Give as much information as possible so we don't have to play the 20 questions game to pointed in the right direction. If you can, tell us what you did to your computer between the time you could hear the audio to the time you could not hear the audio. Any software changes, programs added, hardware added or changed or even computer configurations that were changed will give a clue as to where to begin to troubleshoot.
JD Lessley
Have you tried finding your answer on the LDS.org RKATS page or the LDSTech wiki?
jdlessley
Community Moderators
 
Posts: 5641
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX


Return to General Discussions

Who is online

Users browsing this forum: Bing [Bot] and 0 guests

cron