Two-Step/Two-Factor Authentication Not Working

LDS Account is the primary user account (user name and password) for accessing online Church resources. This forum is a space to discuss all things related to LDS Account (registration, account recovery, user experience, vulnerabilities, etc.).
dallanmc
New Member
Posts: 1
Joined: Sun Jun 04, 2017 3:44 pm

Two-Step/Two-Factor Authentication Not Working

Postby dallanmc » Sun Jun 04, 2017 3:49 pm

Hello!

I recently activated two-step/two-factor authentication with my lds.org account. What I expected was what Google does--when you sign in, you provide a username and password, then immediately after that (and before you are logged in), you get a code sent to your phone. If you enter the correct code, you're allowed in and you have full access to your account.

However, that's not happening. I am still logging in with just a username and password. I did notice that when I try to access my account settings, THEN it sends me a code. But I want the code to come up when I log in! (That's the whole point... if someone stole my password and knew my username, currently they'd be able to get into my account. But they should be stopped at login.)

Has anyone else had an issue with this? Any help out there? Thanks in advance!!

russellhltn
Community Administrator
Posts: 22543
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Two-Step/Two-Factor Authentication Not Working

Postby russellhltn » Sun Jun 04, 2017 4:46 pm

It's probably working as intended. It may be applying the 2 factor if you're going into more sensitive areas of your account rather than making you jump through hoops just because you want to do scripture notes.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
sbradshaw
Senior Member
Posts: 3359
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: Two-Step/Two-Factor Authentication Not Working

Postby sbradshaw » Sun Jun 04, 2017 6:37 pm

Did you check the "Enable Two-Step Verification for ALL Church Applications" checkbox under Two-Step Verification settings?
Samuel Bradshaw • If you desire to serve God, you are called to the work.

BeckyJW
New Member
Posts: 2
Joined: Thu Jun 08, 2017 10:38 am

Re: Two-Step/Two-Factor Authentication Not Working

Postby BeckyJW » Thu Jun 08, 2017 10:39 am

Is there anyone I can talk to about this? I have gone through the process four times and then when I scan the code nothing happens. I just get the cancel link or if I am unable to scan enter the other very long code. It won't go past this and I am very frustrated!

BeckyJW
New Member
Posts: 2
Joined: Thu Jun 08, 2017 10:38 am

Re: Two-Step/Two-Factor Authentication Not Working

Postby BeckyJW » Thu Jun 08, 2017 11:54 am

Update. I finally was able to enable the 2 step process but I still cannot access temple applications to update them in my file. Does anyone else have this problem?

russellhltn
Community Administrator
Posts: 22543
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Two-Step/Two-Factor Authentication Not Working

Postby russellhltn » Thu Jun 08, 2017 12:33 pm

BeckyJW wrote:Update. I finally was able to enable the 2 step process but I still cannot access temple applications to update them in my file.

I assume you're taking about FamilySearch?
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “LDS Account”

Who is online

Users browsing this forum: No registered users and 1 guest