Can't access my account settings

LDS Account is the primary user account (user name and password) for accessing online Church resources. This forum is a space to discuss all things related to LDS Account (registration, account recovery, user experience, vulnerabilities, etc.).
babyk1356
New Member
Posts: 2
Joined: Thu Dec 03, 2015 12:19 pm

Can't access my account settings

Postby babyk1356 » Thu Dec 03, 2015 12:26 pm

I tried to set up online donations and it said I need to update my email. I clicked the link and it just keeps searching. I tried accessing my account information other ways to update as well using different browsers, my phone, computer etc. and I can't get in. Help! I can access other areas of my account just fine. Thanks!

kellymab
Member
Posts: 171
Joined: Sun Dec 15, 2013 4:51 pm

Re: Can't access my account settings

Postby kellymab » Thu Dec 03, 2015 12:29 pm

Does this direct link for you? https://ldsaccount.lds.org/contactInformation

You do need to be signed in for it to work.

babyk1356
New Member
Posts: 2
Joined: Thu Dec 03, 2015 12:19 pm

Re: Can't access my account settings

Postby babyk1356 » Thu Dec 03, 2015 1:51 pm

That didn't work either. It just keeps searching.

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Can't access my account settings

Postby russellhltn » Thu Dec 03, 2015 1:57 pm

I'd try a different computer or different browser. Even a different network.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

kellymab
Member
Posts: 171
Joined: Sun Dec 15, 2013 4:51 pm

Re: Can't access my account settings

Postby kellymab » Thu Dec 03, 2015 2:53 pm

Did you sign in before attempting to open the link. Sometimes the links only work if you are signed in. They sometimes search for a page but can't autoload the signin page.

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Can't access my account settings

Postby russellhltn » Thu Dec 03, 2015 3:02 pm

kellymab wrote:Did you sign in before attempting to open the link. Sometimes the links only work if you are signed in. They sometimes search for a page but can't autoload the signin page.

I tried it direct without signing in and the link worked for me (although it took awhile). I'd be more concerned that someone set the browser for ultra high privacy and turned off all cookies. Things like that tend to break websites where you have to log in.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “LDS Account”

Who is online

Users browsing this forum: No registered users and 1 guest