Cannot sign in using Android

LDS Account is the primary user account (user name and password) for accessing online Church resources. This forum is a space to discuss all things related to LDS Account (registration, account recovery, user experience, vulnerabilities, etc.).
roryok
New Member
Posts: 3
Joined: Fri Nov 23, 2012 3:34 am

Cannot sign in using Android

Postby roryok » Fri Nov 23, 2012 3:52 am

I have an Android tablet with v. 4 installed. When I am in the chapel I can view the Church website and navigate through it with no problems.

However, if I try to sign in to my LDS account I am then not able to do this. It just hangs. I have tried this with all the Church approved browsers. Nevertheless, if I find a non-Church WiFi hotspot or even my home's WiFi I sign in without any trouble.

The good people at the telephone support centre, whilst they are not able to support tablets have been very kind in trying to see if there are problems with our wireless setup in the chapel. No luck there: all seems to be working correctly.

Has anyone experienced this problem and is there a solution, please?

Thanks for any help.

Roderick

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Fri Nov 23, 2012 10:46 am

When you say it hangs, where does it hang? Can you get to the sign in page, or does it hang before that?
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

roryok
New Member
Posts: 3
Joined: Fri Nov 23, 2012 3:34 am

Postby roryok » Mon Nov 26, 2012 3:41 am

First I need to clarify that I am located in the UK.

I use three browsers to see if I strike lucky: Firefox, Chrome and Dolphin. I get mixed results: most times it hangs before the sign in dialog box appears. If I'm lucky to get past that stage - which does happen on the rare occasion - then it hangs when I hit the Submit button.

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Mon Nov 26, 2012 10:11 am

You may want to talk to your STS to see what kind of network has been set up. I don't think there's a problem with the "church standard" but many meetinghouses have customized network. I was wondering if there was a problem with https. That would affect your ability to log in.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

roryok
New Member
Posts: 3
Joined: Fri Nov 23, 2012 3:34 am

Postby roryok » Mon Nov 26, 2012 1:23 pm

Thanks for your help. I'll try the STS and see what he can do after reading your comments.


Return to “LDS Account”

Who is online

Users browsing this forum: No registered users and 1 guest