Ancestral Quest Import Problem

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Ancestral Quest Import Problem

Postby techgy » Thu Nov 27, 2014 11:03 am

The most recent release of Ancestral Quest (v14 Build 22) has a problem when attempting to import lines from Family Search. The program asks for the username and password, then pauses and repeats the request. The only way to stop this is to use the Task Manager and close the program.

The previous build (21) didn't have this issue.
To clarify, the version that I'm referring to is the Family History Center version (Ver 14, build 22).
I'm wondering if anyone else has seen this? I've reported it but with the holiday I doubt if anything will be done until sometime next week.

Have a great Thanksgiving!

Edit: I also checked the Basic version of AQ and it has the same problem.

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Re: Ancestral Quest Import Problem

Postby techgy » Mon Dec 01, 2014 6:54 pm

This problem has been identified by Ancestral Quest Support. If the password used to login to Family Search through AQ contains any special characters @#$%&* then AQ doesn't transmit these properly to Family Search.

Support suggests that the user change the PW or else just wait for them to put out another build to resolve the problem (should be shortly).

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Re: Ancestral Quest Import Problem

Postby techgy » Tue Dec 02, 2014 4:34 pm

from Ancestral Quest support;

A patch is available to fix the password issue - please note that this is not a complete build, so you cannot update the software via the usual way. The instructions for getting the patch are found on the following page of our website.

http://www.ancquest.com/t_t21.htm


Return to “Software Development”

Who is online

Users browsing this forum: No registered users and 1 guest