Older iPad compatibility

Discussions about using and improving the new FamilySearch online application.
analyst123
New Member
Posts: 11
Joined: Mon Jul 28, 2014 6:27 am

Older iPad compatibility

Postby analyst123 » Tue Jun 27, 2017 8:53 am

I have a person who wants to install the family search app on her pad but it is an old pad that can only be updated to iOS 5.1.1. Family search requires iOS 9. Is there any way for her to download an older version of the app that would be compatible?

User avatar
sbradshaw
Senior Member
Posts: 3356
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: Older iPad compatibility

Postby sbradshaw » Tue Jun 27, 2017 9:32 am

The FamilySearch Tree and FamilySearch Memories apps were introduced in 2014 with a minimum iOS version of iOS 7. There was never a version that ran on iOS 5.1.1.
Samuel Bradshaw • If you desire to serve God, you are called to the work.

russellhltn
Community Administrator
Posts: 22520
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Older iPad compatibility

Postby russellhltn » Tue Jun 27, 2017 10:17 am

I think indexing has moved to web-based. I'd suggest trying that.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “FamilySearch Family Tree Application”

Who is online

Users browsing this forum: No registered users and 1 guest