Speedtest error

Discussions about Internet service providers (ISPs), the Meetinghouse Firewall, wired and wireless networking, usage, management, and support of Meetinghouse Internet
craiggsmith
Senior Member
Posts: 711
Joined: Sun Sep 12, 2010 2:14 pm
Location: South Jordan, Utah

Speedtest error

Postby craiggsmith » Sun Oct 02, 2011 3:10 pm

I get a download error when trying to run the church's speed test. The help file implies a problem on the server side. Anyway else try this today?
Craig
STS
South Jordan, UT

russellhltn
Community Administrator
Posts: 20724
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sun Oct 02, 2011 3:42 pm

I also got an error during the test of the download speed, but on the second attempt it worked.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

aclawson
Senior Member
Posts: 712
Joined: Fri Jan 19, 2007 6:28 pm
Location: Commerce Twp, MI

Postby aclawson » Mon Oct 03, 2011 12:09 am

It appeared to me that the church's DNS server was having trouble yesterday - websites wouldn't load unless I hit refresh a couple of times. Flushed the DNS cache from the command line and everything started to work again.

lajackson
Community Moderators
Posts: 6129
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Mon Oct 03, 2011 3:01 pm

aclawson wrote:It appeared to me that the church's DNS server was having trouble yesterday - websites wouldn't load unless I hit refresh a couple of times. Flushed the DNS cache from the command line and everything started to work again.


Yesterday was a very busy day, what with half the known universe trying to stream general conference, and things like that. Glad you were able to tidy things up and get through.


Return to “Meetinghouse Internet”

Who is online

Users browsing this forum: No registered users and 1 guest