Firewall misbehavior

Discussions about Internet service providers (ISPs), the Meetinghouse Firewall, wired and wireless networking, usage, management, and support of Meetinghouse Internet
lrawlins
Member
Posts: 67
Joined: Sat Mar 27, 2010 7:59 am
Location: Corona, CA
Contact:

Firewall misbehavior

Postby lrawlins » Tue Dec 07, 2010 6:13 pm

I have a Cisco ASA firewall that is suddenly misbehaving. The unit is only about 3 months old. We keep having to cycle the power on it to connect with the Internet and then it slows down to the point MSIE thinks you are no longer connected to the outside.

Has any one else had these units fail after such a short time?

I do have a case started with GSD but wonder if this is a common issue.

Thanks

User avatar
aebrown
Community Administrator
Posts: 14690
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Tue Dec 07, 2010 7:17 pm

lrawlins wrote:Has any one else had these units fail after such a short time?


No. We've had one for a couple of years and it has worked flawlessly.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

lrawlins
Member
Posts: 67
Joined: Sat Mar 27, 2010 7:59 am
Location: Corona, CA
Contact:

Postby lrawlins » Tue Dec 07, 2010 9:33 pm

I called GSD and they replaced the configuration script.

There is a conflict on between the configuration script and a recent firmware update to the ASA.

Hopefully this fixes the issue.

Bye,

lrawlins
Member
Posts: 67
Joined: Sat Mar 27, 2010 7:59 am
Location: Corona, CA
Contact:

Postby lrawlins » Wed Dec 08, 2010 6:15 pm

Well last night's fiddling with it didn't work either.

After a couple of hours with them today they finally gave in and are sending a replacement firewall.

Be glad when this is finally over.

Bye


Return to “Meetinghouse Internet”

Who is online

Users browsing this forum: No registered users and 1 guest