Can't see any Access Points from FW

Discussions about Internet service providers (ISPs), the Meetinghouse Firewall, wired and wireless networking, usage, management, and support of Meetinghouse Internet
apporkka
New Member
Posts: 1
Joined: Fri Sep 23, 2016 4:54 am

Can't see any Access Points from FW

Postby apporkka » Tue Apr 04, 2017 1:52 am

For some reason I can't see any Access Points when looking at the FW from tm.lds.org interface. All I see is this message "No access points available for this firewall." The FW is cisco 881W model which has it's own AP. I would expect that I would see at least that AP. I have restarted the FW, but no help. Anyone seen this one before?

lajackson
Community Moderators
Posts: 6850
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: Can't see any Access Points from FW

Postby lajackson » Tue Apr 04, 2017 9:09 am

apporkka wrote:The FW is cisco 881W model which has it's own AP.

Are you seeing the AP? In other words, is it broadcasting and can you attach to it?

The 881W is notorious for losing track of its own AP. You might wish to let the Global Service Center know. They can usually reactivate it.

yarrgh
Church Employee
Church Employee
Posts: 51
Joined: Mon Dec 23, 2013 1:54 pm

Re: Can't see any Access Points from FW

Postby yarrgh » Tue Apr 04, 2017 10:16 am

TM only sees APs when the firewall "phones home". If it doesn't phone home with the AP data, TM assumes there aren't any APs. If the internal AP is not being phoned home, there may be an issue with it that will need to be fixed. If you have multiple APs, make sure that they aren't behind any kind of managed/smart switch or any kind of router. They prevent the firewall from "seeing" them as an AP causing the firewall to not phone home their data.

In either situation, contact the GSC to help troubleshoot/repair the issues.

russellhltn
Community Administrator
Posts: 22169
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Can't see any Access Points from FW

Postby russellhltn » Tue Apr 04, 2017 11:04 am

In addition to what's been said above, TM can only see compatible Cisco brand APs. If your building was wired up in the era when stakes could install WiFi on their own dime, you may have some consumer APs. Those will not show up in TM.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
Biggles
Senior Member
Posts: 1036
Joined: Tue May 27, 2008 4:14 am
Location: Watford, England

Re: Can't see any Access Points from FW

Postby Biggles » Tue Apr 04, 2017 11:30 am

apporkka wrote:For some reason I can't see any Access Points when looking at the FW from tm.lds.org interface. All I see is this message "No access points available for this firewall." The FW is cisco 881W model which has it's own AP. I would expect that I would see at least that AP. I have restarted the FW, but no help. Anyone seen this one before?

Were you able to see them recently, or has this just happened?


Return to “Meetinghouse Internet”

Who is online

Users browsing this forum: hugginsryan and 1 guest