Disabling Meetinghouse Wireless

Discussions about Internet service providers (ISPs), the Meetinghouse Firewall, wired and wireless networking, usage, management, and support of Meetinghouse Internet
CleggGP
Church Employee
Church Employee
Posts: 98
Joined: Mon Jul 28, 2014 12:55 pm

Disabling Meetinghouse Wireless

Postby CleggGP » Mon Dec 14, 2015 10:03 am

To disable meetinghouse wireless for broadcast events, be sure to double-check that all wireless access points (WAPs) are disabled. You may need to repeat disable/enable wireless in Technology Manager (TM) to make it happen. Regardless it is better to disable WAPs early so you have time to troubleshoot if there are issues.

Disabling meetinghouse (MH) wireless helps preserve Internet bandwidth for broadcast streams, and it needs to be done at both the sending and receiving locations. Yesterday a stake conference broadcast had buffering issues at the receiving locations. In TM we found that all of the WAPs were disabled EXCEPT one WAP at the stake center. We disabled that WAP and the rest of the broadcast went fine.

We learned the important of disabling WAPs early (perhaps two hours before the broadcast), and then verify that the WAPs are disabled. For broadcasts you should double-check in TM that all WAPS are disabled, and verify that the LDSaccess SSID is not available at MH sites.

Doing “Enable All Access Points” and “Disable All Access Points” a second time in TM may disable a "stuck" WAP. If not there are two options: 1) call the Global Service Center who may be able to disable the WAP, or 2) disconnect the WAP from the router (although it’s not always easy to know the correct WAP to disconnect). Either way it is good to disable MH wireless early so you have time to troubleshoot issues if they occur.

In our case the “stuck” WAP does not have a MAC address listed in TM (while the other WAPs have MACs listed). Perhaps we need to power off/on that WAP to see if it will begin reporting its MAC.

CleggGP
Church Employee
Church Employee
Posts: 98
Joined: Mon Jul 28, 2014 12:55 pm

Re: Disabling Meetinghouse Wireless

Postby CleggGP » Mon Dec 21, 2015 12:31 pm

UPDATE: It turned out that the "stuck" WAP was misconfigured, and the Global Service Center has a knowledge base article to fix the issue. Now all WAPs are properly reporting in TM, and the TM "Disable All"/"Enable All" feature works well.


Return to “Meetinghouse Internet”

Who is online

Users browsing this forum: No registered users and 1 guest