Discussions about Internet service providers (ISPs), the Meetinghouse Firewall, wired and wireless networking, usage, management, and support of Meetinghouse Internet
Posts: 444
Joined: Thu Jan 03, 2008 7:52 pm website

Postby harddrive » Sun Sep 27, 2015 12:35 pm

Today, I was informed that wasn't coming up on the clerk computers. I checked it out and sure enough I wasn't able to get

I tried different browsers and I get the same results. I'm wondering if others are having the same issue.

I have rebooted the computer and still have the same issue. I also can't get to it on my phone using my browser there. I haven't done any further troubleshooting.

If I go off the local network and use 4G I get to the website. So I'm wondering if the firewall is blocking. When I get a connection reset that usually tells me that something is blocking us.

Look forward to replies.

User avatar
Community Administrator
Posts: 14636
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: website

Postby aebrown » Sun Sep 27, 2015 3:56 pm

This sounds like the problem reported in not working inside firewall. See in particular this post, which contains a possible workaround involving editing the hosts file. The workaround is not a great solution for many computers, but if it works, it would at least narrow the scope of the problem.

Posts: 160
Joined: Sun Dec 15, 2013 4:51 pm

Re: website

Postby kellymab » Sun Sep 27, 2015 3:58 pm

I was able to get on just fine today using both chrome and Firefox.

Senior Member
Posts: 707
Joined: Sun Sep 12, 2010 2:14 pm
Location: South Jordan, Utah

Re: website

Postby craiggsmith » Sun Oct 04, 2015 11:59 am

We started having this problem in one of our buildings again as well. Very frustrating.
South Jordan, UT

Return to “Meetinghouse Internet”

Who is online

Users browsing this forum: No registered users and 1 guest