Wireless access point on firewall not showing up on tm.lds.org

Discussions about Internet service providers (ISPs), the Meetinghouse Firewall, wired and wireless networking, usage, management, and support of Meetinghouse Internet
Aczlan
Member
Posts: 351
Joined: Sun Jun 06, 2010 4:29 pm
Location: Upstate, NY, USA

Wireless access point on firewall not showing up on tm.lds.org

Postby Aczlan » Sun Sep 06, 2015 2:09 pm

When I go to "access points" on tm.lds.org for our Stake Center, I see the two 1041 APs, but I dont see the firewall (a 881W) in the list of APs. If I pull up one of the other buildings, I see the firewall and the APs.
Has anyone seen this?
I see an option to "refresh configuration" on the firewall, will this just sync the config, or will it change the assigned addresses for the FHC and FM networks as well?

Aaron Z

russellhltn
Community Administrator
Posts: 20758
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Wireless access point on firewall not showing up on tm.lds.org

Postby russellhltn » Sun Sep 06, 2015 2:14 pm

I've found the WAP that's part of the firewall is flaky. Note that newer firewalls ship without a WAP. I think the church figured out that the best location for the WAP wasn't the best for the firewall and vice versa.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

Aczlan
Member
Posts: 351
Joined: Sun Jun 06, 2010 4:29 pm
Location: Upstate, NY, USA

Re: Wireless access point on firewall not showing up on tm.lds.org

Postby Aczlan » Sun Sep 06, 2015 2:25 pm

Will place a call with the GSD sometime this week and see what they have to say. That is my building and I was hearing multiple complaints today about the lack of wireless at that end of the building (RS/Primary/FHC are all down there)

Aaron Z

russellhltn
Community Administrator
Posts: 20758
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Wireless access point on firewall not showing up on tm.lds.org

Postby russellhltn » Sun Sep 06, 2015 2:27 pm

I think that part of GSD will be active in a few hours. (I think it's from Australia which is now "Monday".)
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

lajackson
Community Moderators
Posts: 6139
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: Wireless access point on firewall not showing up on tm.lds.org

Postby lajackson » Mon Sep 07, 2015 7:31 am

Aczlan wrote:When I go to "access points" on tm.lds.org for our Stake Center, I see the two 1041 APs, but I dont see the firewall (a 881W) in the list of APs.

I have had the same experience as russellhltn. The WiFi in the 881W just goes away from time to time. The Global Service Center has a script they can run that will reset it.

When it gets to the point that the GSC can no longer reset the internal WiFi, they will ask you to contact the FM Group to have them install an additional WAP.

harddrive
Member
Posts: 445
Joined: Thu Jan 03, 2008 7:52 pm

Re: Wireless access point on firewall not showing up on tm.lds.org

Postby harddrive » Tue Sep 08, 2015 5:58 am

I have had the 881W wireless go out as well. So like lajackson says, they run a script and usually fixes it. Now if a new router is purchased then they will not come with the wireless access module. So in a couple of my buildings, I will need to add a 1041n.

drepouille
Senior Member
Posts: 1229
Joined: Sun Jul 01, 2007 5:06 pm
Location: Plattsmouth, NE
Contact:

Re: Wireless access point on firewall not showing up on tm.lds.org

Postby drepouille » Tue Sep 08, 2015 6:35 am

I guess this hasn't been an issue in my stake, because the guy who installed all the 1041n WAPs always installed one of them within 25 feet of the 881Ws throughout the stake. I always thought that was a waste of money.
Dana Repouille, Plattsmouth, Nebraska

harddrive
Member
Posts: 445
Joined: Thu Jan 03, 2008 7:52 pm

Re: Wireless access point on firewall not showing up on tm.lds.org

Postby harddrive » Tue Sep 08, 2015 6:50 am

drepouille, I agree, I think that is a waste of money until the time the 881W goes out or you have to replace the 881.

russellhltn
Community Administrator
Posts: 20758
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Wireless access point on firewall not showing up on tm.lds.org

Postby russellhltn » Tue Sep 08, 2015 9:54 am

drepouille wrote: the guy who installed all the 1041n WAPs always installed one of them within 25 feet of the 881Ws throughout the stake.

I've got one building where they put on within 4 feet of each other. Opposite sides of a wall, but still very close.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “Meetinghouse Internet”

Who is online

Users browsing this forum: No registered users and 1 guest