Extended Access Problem

Discussions about Internet service providers (ISPs), the Meetinghouse Firewall, wired and wireless networking, usage, management, and support of Meetinghouse Internet
techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Extended Access Problem

Postby techgy » Mon Oct 13, 2008 9:36 am

This past weekend our stake experienced some problems with the ASA5505 Firewalls we have. Web sites that were previously permitted were now being blocked. One of the moderators of this forum also experienced some problems a week ago.

http://tech.lds.org/forum/showthread.php?p=19002

This morning I called the GSD to inquire as to what was going on and was given some surprising and unsettling news. I was told that the scripting was being "repaired". Some of the work would be completed this week with the balance of the effort not being finished until sometime in November.

The person I spoke with also alluded to some changes in the ASA scripting that would pretty much restrict the firewalls to the transmittals of MLS and a few additional web sites. Exactly what sites would be permitted he was unsure. But, it sounded a bit depressing.

Can someone at HQ post some information here that might help give us the facts on what's going on? I hope I heard wrong.

User avatar
Mikerowaved
Community Moderators
Posts: 3131
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Postby Mikerowaved » Mon Oct 13, 2008 4:14 pm

It appears (at least for us) this problem has been resolved. I'm currently operating from a ward admin PC with LDS Extended Access and can once again access byu.edu, google.com. yahoo.com, etc. that were all being filtered on this PC yesterday. Of course, sites like gambling.com show a proper block page.

Hopefully this means LDS Extended Access is back to it's old self for everyone.
So we can better help you, please edit your Profile to include your general location.

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Mon Oct 13, 2008 4:25 pm

I'll check out firewalls and see how they're working.
However, I'm still a bit uneasy given the information that I was told on the phone with the GSD today.
I'd like to hear from someone at HQ who can possibly address this issue and give us more "light and knowledge". If it was simply a snafoo, then I willing to let it pass.

Until I know that this isn't a more complicated issue, we've put our Meetinghouse Internet installation on hold.

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Mon Oct 13, 2008 5:03 pm

Mikerowaved wrote:It appears (at least for us) this problem has been resolved. I'm currently operating from a ward admin PC with LDS Extended Access and can once again access byu.edu, google.com. yahoo.com, etc. that were all being filtered on this PC yesterday. Of course, sites like gambling.com show a proper block page.

Hopefully this means LDS Extended Access is back to it's old self for everyone.


Nope. Still not working. I'm at one of our meetinghouses now and new.familysearch is not reachable. No block, just won't go there. Says it can't find the page :) Google is working as is Ancestry, which were down on Sunday. I had to try SEVERAL times before I got into this forum.

I called the GSD and created a ticket. They told me that the problem is at their end and it's being worked on. Apparently whatever's controlling the ASA's at their end is either unstable, or just plain broken :)

They're hoping to have it back on-line before the week's out. I hope so.

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Wed Oct 15, 2008 7:31 am

Techgy wrote:Nope. Still not working. I'm at one of our meetinghouses now and new.familysearch is not reachable. No block, just won't go there. Says it can't find the page :) Google is working as is Ancestry, which were down on Sunday. I had to try SEVERAL times before I got into this forum.

I called the GSD and created a ticket. They told me that the problem is at their end and it's being worked on. Apparently whatever's controlling the ASA's at their end is either unstable, or just plain broken :)
.


I just called the GSD and was told that this problem was fixed this morning. I'll go by our facilities this afternoon and check it out. - Good News
Have you read the Code of Conduct?

User avatar
childsdj
Community Moderators
Posts: 258
Joined: Wed Feb 07, 2007 9:51 am

Postby childsdj » Wed Oct 15, 2008 10:34 am

I had the same problem with my ASA and found out that a database was broken to where all content was coming through the firewall as uncategorized content, thus it was blocked.

It sholuld be working now.

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Wed Oct 15, 2008 1:22 pm

They never told me what the problem was. Only that it was at their end.
However what you experienced was identical to me. No category, thus it was blocked.
The only strange thing was the new.familysearch.org wasn't blocked. It just wouldn't come up. I kept seeing "page not found" errors.

I'm going by a facility this afternoon to check it. Hopefully, it's been fixed.
Have you read the Code of Conduct?

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Wed Oct 15, 2008 4:24 pm

I think I'll change my name to "PT Barnum".

ASA Firewall's still not completely functional. I just left one of our buildings and new.familysearch.org is not coming up. They're still digging through some of the filtering code trying to resolve the problems.

:(
Have you read the Code of Conduct?

User avatar
Mikerowaved
Community Moderators
Posts: 3131
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Postby Mikerowaved » Wed Oct 15, 2008 5:22 pm

It looks like it hangs when it switches to HTTPS, so that might be part of the problem they're working on.
So we can better help you, please edit your Profile to include your general location.

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Wed Oct 15, 2008 6:00 pm

Mikerowaved wrote:It looks like it hangs when it switches to HTTPS, so that might be part of the problem they're working on.


That's correct. The person on the phone at the GSD mentioned that was the reason why it's blocking NFS because of the secured logon required.

However, it's also blocking most searches by Google.
They mentioned that in addition to the working being done at present to resolve this problem, that they were also working on some changes in the ASA filtering making it closer in performance to the FHL filters. He wasn't specific. He also wasn't sure that it would be repaired this week.
Have you read the Code of Conduct?


Return to “Meetinghouse Internet”

Who is online

Users browsing this forum: No registered users and 1 guest