Bad batch of 881W Firewalls?

Discussions about Internet service providers (ISPs), the Meetinghouse Firewall, wired and wireless networking, usage, management, and support of Meetinghouse Internet
michaelfish
Member
Posts: 414
Joined: Sun May 10, 2009 3:44 pm
Location: Gilbert, AZ USA

Bad batch of 881W Firewalls?

Postby michaelfish » Wed Sep 04, 2013 2:35 pm

We installed Cisco 881W firewalls in two of our buildings in December of 2011. Now both have radio problems and the GSC can't fix them. Our FM group is replacing both of them.

It seems odd to me that both firewalls have exactly the same problem and both failed at the same time. I wonder if there was a bad batch of firewalls?

Symptoms: Everything works fine except for the inboard radio, which the GSC can't get to turn on. The external access points, DHCP pool, and everything else is fine - just the radio.

The serial numbers on these units are FTX15480ZJ and FTX154986EA and were installed in December 2011.

Has anyone else had a problem with the 881W's Wifi?

User avatar
Biggles
Senior Member
Posts: 914
Joined: Tue May 27, 2008 4:14 am
Location: Watford, England

Re: Bad batch of 881W Firewalls?

Postby Biggles » Wed Sep 04, 2013 2:59 pm

See this post viewtopic.php?f=48&t=17384 is it similar to your experience?

drepouille
Senior Member
Posts: 1227
Joined: Sun Jul 01, 2007 5:06 pm
Location: Plattsmouth, NE
Contact:

Re: Bad batch of 881W Firewalls?

Postby drepouille » Wed Sep 04, 2013 3:48 pm

Our stake center is ten years old. Traditionally, every Summer something gets fried, usually the firewall. Our 881W, however, has made it through its first Summer.

Our FM is installing 881Ws throughout the stake this year. We have two meetinghouses with DSL service from Windstream, and for some reason, Windstream refuses to work with a 881W. They don't mind the Pix 501 or the ASA 5505. Not sure why they don't like the 881W.

I don't believe we have seen any 881Ws with bad radios.
Dana Repouille, Plattsmouth, Nebraska

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Bad batch of 881W Firewalls?

Postby russellhltn » Wed Sep 04, 2013 4:06 pm

michaelfish wrote:Has anyone else had a problem with the 881W's Wifi?


Yes, FTX152201JK

However, at this point, I don't care. Once I get the network of APs up, I won't have need of the 881W's AP.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

michaelfish
Member
Posts: 414
Joined: Sun May 10, 2009 3:44 pm
Location: Gilbert, AZ USA

Re: Bad batch of 881W Firewalls?

Postby michaelfish » Wed Sep 04, 2013 4:22 pm

similar to your experience?

Not exactly, but similar.

After rebooting, the 881W radios would come on for a very short time but then turn off and stay off. It didn't matter which day of the week it was.

The GSC worked on both firewalls on several occasions for more than 45 minutes each session trying various script modifications and/or codes, but could not get the radio to turn on.
However, at this point, I don't care. Once I get the network of APs up, I won't have need of the 881W's AP.

I was hoping my FM Group would have elected to keep the firewalls and simply add access points to keep the extra money in the budget.

I wonder what the FM Group is going to do with a couple of 3-year-old good firewalls (except for the radios)? If there are a whole lot of reports of bad units, could it be possible the church received a bad batch of 881W's?

User avatar
Mikerowaved
Community Moderators
Posts: 3131
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Re: Bad batch of 881W Firewalls?

Postby Mikerowaved » Wed Sep 04, 2013 4:31 pm

Seems we might not be the only ones with occasional 881W AP problems...

https://supportforums.cisco.com/thread/2145201
So we can better help you, please edit your Profile to include your general location.

harddrive
Member
Posts: 445
Joined: Thu Jan 03, 2008 7:52 pm

Re: Bad batch of 881W Firewalls?

Postby harddrive » Wed Sep 04, 2013 5:58 pm

I have six 881W and I have had the wireless go out on them. The first time they told me that they wouldn't be able to repair it because of something. However, eventually they were able to fix it.

What seems to happen is that the flash or something get corrupted and they have to repair it. I have had 2 routers that have lost their wireless. I don't remember when I installed them, bu they were able to be fixed.

Hope this helps.

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Bad batch of 881W Firewalls?

Postby russellhltn » Wed Sep 04, 2013 6:39 pm

harddrive wrote:I don't remember when I installed them, bu they were able to be fixed.


Fixed in-place or did they have to be sent back?
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

harddrive
Member
Posts: 445
Joined: Thu Jan 03, 2008 7:52 pm

Re: Bad batch of 881W Firewalls?

Postby harddrive » Wed Sep 04, 2013 6:43 pm

They were fixed by the GSD in place.

rolandc
Member
Posts: 257
Joined: Tue May 15, 2012 7:20 pm

Re: Bad batch of 881W Firewalls?

Postby rolandc » Wed Sep 04, 2013 7:56 pm

russellhltn wrote:
michaelfish wrote:Has anyone else had a problem with the 881W's Wifi?


Yes, FTX152201JK

However, at this point, I don't care. Once I get the network of APs up, I won't have need of the 881W's AP.



I actually prefer it to be off at least till we have an easy way to turn it off.
Roland


Return to “Meetinghouse Internet”

Who is online

Users browsing this forum: No registered users and 1 guest