Filter failed on Stake computer

Discussions about Internet service providers (ISPs), the Meetinghouse Firewall, wired and wireless networking, usage, management, and support of Meetinghouse Internet
heberhill
New Member
Posts: 3
Joined: Thu Jun 13, 2013 8:51 pm

Filter failed on Stake computer

Postby heberhill » Sun Jul 21, 2013 2:46 pm

I am the new STS for our Stake. We are in the process of an audit and it was brought to my attention that our main stake clerk computer failed the filter test when accessing http://filter.lds.org with a big X. I know this has to do with the firewall / router settings. How do we address / correct this for all the computers in our stake since I assume one is failing, the others may be as well.

Thanks,
Heber

russellhltn
Community Administrator
Posts: 20728
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Filter failed on Stake computer

Postby russellhltn » Sun Jul 21, 2013 2:50 pm

First step is to make sure the computer is still physically connected through the firewall and someone hasn't bypassed it.

Step two is to reboot the firewall.

Step three is to call GSD and have them look into the problem.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

heberhill
New Member
Posts: 3
Joined: Thu Jun 13, 2013 8:51 pm

Re: Filter failed on Stake computer

Postby heberhill » Sun Jul 21, 2013 3:09 pm

Are there instructions /procedures on how to do these steps on the wiki's? How do we reboot the firewall correctly?

russellhltn
Community Administrator
Posts: 20728
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Filter failed on Stake computer

Postby russellhltn » Sun Jul 21, 2013 3:43 pm

heberhill wrote:How do we reboot the firewall correctly?


You can try to do it from tm.lds.org, or you can use the time-proven method - power cycle it. Since there is no power switch, you'll have to use the power cord.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

jdlessley
Community Moderators
Posts: 6522
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Filter failed on Stake computer

Postby jdlessley » Sun Jul 21, 2013 4:41 pm

heberhill wrote:We are in the process of an audit and it was brought to my attention that our main stake clerk computer failed the filter test when accessing http://filter.lds.org with a big X.

Was the URL typed into the address field or was a bookmark used? It was noted in another thread that the results of the previous filter check will be displayed rather than a valid current test accomplished if a bookmark to the URL is used. See this post.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

heberhill
New Member
Posts: 3
Joined: Thu Jun 13, 2013 8:51 pm

Re: Filter failed on Stake computer

Postby heberhill » Sun Jul 21, 2013 8:15 pm

Yes, I have retyped the URL correctly and both computers are showing an X. The IP's are within the DHCP range. I have reset the firewall and that reboot did not change anything. So, I need to call GSC now and have them look at it?

russellhltn
Community Administrator
Posts: 20728
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Filter failed on Stake computer

Postby russellhltn » Sun Jul 21, 2013 9:57 pm

Sounds like it.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “Meetinghouse Internet”

Who is online

Users browsing this forum: No registered users and 1 guest