Church filter test site showing incorrect info

Discussions about Internet service providers (ISPs), the Meetinghouse Firewall, wired and wireless networking, usage, management, and support of Meetinghouse Internet
Gary_Miller
Senior Member
Posts: 1216
Joined: Thu Dec 08, 2011 10:42 am
Location: Emmett, Idaho

Re: Church filter test site showing incorrect info

Postby Gary_Miller » Sat Feb 16, 2013 10:25 am

stephen500 wrote:So I made the 30 mile round trip to the chapel to test the firewall with global services.

Gee, that's a normal trip to town and back no big deal.

User avatar
Biggles
Senior Member
Posts: 914
Joined: Tue May 27, 2008 4:14 am
Location: Watford, England

Re: Church filter test site showing incorrect info

Postby Biggles » Sat Feb 16, 2013 10:54 am

But for us, in the UK, that probably equates to 3 times the cost of fuel and probably twice the amount of travelling time!

Gary_Miller
Senior Member
Posts: 1216
Joined: Thu Dec 08, 2011 10:42 am
Location: Emmett, Idaho

Re: Church filter test site showing incorrect info

Postby Gary_Miller » Sat Feb 16, 2013 12:00 pm

I'm sure you would be correct on the fuel cost and travel time.

russellhltn
Community Administrator
Posts: 20724
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Church filter test site showing incorrect info

Postby russellhltn » Sat Feb 16, 2013 1:26 pm

stephen500 wrote:There is no message that the church policy is filtering out these web sites.
However the firewall appears to work.
So the filter check above gives incorrect infomation in the UK.
Is it possible to have this fixed, so more un needed journeys are not made!


What happens if you look up your firewall in tm.lds.org? I'm wondering if it's not functioning at some level even if it is blocking the expected sites.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

stephen500
Member
Posts: 105
Joined: Sun Feb 15, 2009 8:45 am
Location: Chester, England

Re: Church filter test site showing incorrect info

Postby stephen500 » Sat Feb 16, 2013 1:55 pm

According to global services the firewall is working and when I try to access You tube and gambling.com. But the actual filter site (url)to test on displays no connnection or incorrectly states church computer not protected, when it is???

russellhltn
Community Administrator
Posts: 20724
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Church filter test site showing incorrect info

Postby russellhltn » Sat Feb 16, 2013 3:03 pm

There are two types of filtering: by domain and by content. I don't know which one the filter test is testing. I don't see anything that would set off a content filter. But my point is that there may still be a problem. The failure modes are not "all or nothing". That's why I asked about tm.lds.org. You can look that up from home to see if that part of the system is happy with the firewall.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

stephen500
Member
Posts: 105
Joined: Sun Feb 15, 2009 8:45 am
Location: Chester, England

Re: Church filter test site showing incorrect info

Postby stephen500 » Sat Feb 16, 2013 9:29 pm

For fuel costs my American friends would be astounded to note that gas costs over nine dollars a ga gallon here in the UK.

russellhltn
Community Administrator
Posts: 20724
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Church filter test site showing incorrect info

Postby russellhltn » Sun Feb 17, 2013 2:25 pm

Original post which was accidently deleted:

stephen500 wrote:I asked our clerks to run a filter test using
http://filtercheck.ldschurch.org/checkpage.html
Which they did and then reported that the message was given that the computer was not protected by the church firewall.
So I made the 30 mile round trip to the chapel to test the firewall with global services.
It was found that the firewall was working when we attempted to test
http://www.youtube.com
http://www.gambling.com
It shows as "session timeout"
There is no message that the church policy is filtering out these web sites.
However the firewall appears to work.
So the filter check above gives incorrect infomation in the UK.
Is it possible to have this fixed, so more un needed journeys are not made!
Stephen Sinclair, STS, Chester stake (England)
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

JamesAnderson
Senior Member
Posts: 748
Joined: Tue Jan 23, 2007 2:03 pm

Re: Church filter test site showing incorrect info

Postby JamesAnderson » Sun Feb 17, 2013 2:41 pm

Looks like Russell wanted to put in a message but only got the quoted part not anything he may have desired to say.

I use that filter check URL all the time to test my own filter (K9) to be sure it's working properly, I just went in and set up a custom block. I had an older one but thanks to this thread I've got the new one now.

By the way, the last few weeks I've been working on things in FHCs and it seems like every so often the filter fails to work, I go to billiongraves.com to do transcription and to find and add cemeteries, and if you are not logged in, there is an introductory video hosted on Youtube shown. If the filtering is not working, I see the thumbnail for the Youtube video, if it's filtered, I see the blocked message that should show when you go to, even inadvertently, a blocked site.

This happens less than once a week, but has been cropping up seemingly randomly as well. We do nothing either way and the next time I'm in there where I end up on BillionGraves.com, the Youtube thumbnail shows blocked like it should be. There is a separate thread about that issue elsewhere on this forum. (If desired a moderator may move this post there).

russellhltn
Community Administrator
Posts: 20724
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Church filter test site showing incorrect info

Postby russellhltn » Sun Feb 17, 2013 3:05 pm

JamesAnderson wrote:Looks like Russell wanted to put in a message but only got the quoted part not anything he may have desired to say.


Well, great. I went to kill my bad post and killed the OP. I'm going to have to take a break before I try to fix that.

stephen500 wrote:I asked our clerks to run a filter test using
http://filtercheck.ldschurch.org/checkpage.html


Maybe my Google-fu is bad, but I can't find reference to that site anywhere. What I do find is
http://filter.lds.org That does give me a "unable to connect" message when I try that at the stake.


stephen500 wrote:It was found that the firewall was working when we attempted to test
http://www.youtube.com
http://www.gambling.com
It shows as "session timeout"
There is no message that the church policy is filtering out these web sites.
However the firewall appears to work.


When I first tried it, I got a message about it being filtered by church policy. But when I tried it just now, I get "session timeout" trying to go to 216.49.178.206. So it appears the block page is flaky.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “Meetinghouse Internet”

Who is online

Users browsing this forum: No registered users and 1 guest