Laptops connect, clerk desktops don't

Discussions about Internet service providers (ISPs), the Meetinghouse Firewall, wired and wireless networking, usage, management, and support of Meetinghouse Internet
aclawson
Senior Member
Posts: 712
Joined: Fri Jan 19, 2007 6:28 pm
Location: Commerce Twp, MI

Laptops connect, clerk desktops don't

Postby aclawson » Sun Jul 06, 2008 8:27 pm

This is obviously related to other difficulties that have been at least partially fleshed out, but I am presenting this as a new thread to eliminate the blur between the various security schemes.

In the stake center building there is an FHC, the new Cisco WAP, the PIX and a happy and healthy internet connection. The ssid LDS Access is being broadcast and all appears to be well.

My own personal laptop sees the network, connects without any difficulty and life is good. (I'm running Vista on a Toshiba Qosmio). The stake president's laptop sees the network, connects without any difficult and life is good. He is running XP on some other brand.

The clerk's machine, however, cannot be connected to the wireless network. I tried a NIC from level1 (avoid this brand!), returned that one and purchased a Linksys NIC. In both cases the machine would see the network and attempt to connect but would always time out. The machine never had odyssey client installed, and is a relatively recent re-image of desktop 5.5

What needs to be done to get the machine to connect properly? Is there a particular brand/model of wNIC that will do the trick or is there something else going on?

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Sun Jul 06, 2008 8:57 pm

This issue was discussed in other threads . GSD/OTSS has determined that the Cisco Aeronet 1200 series WAP cannot host both the LDSAccess SSID and the moroni SSID and have reliable connections. LDSAccess uses WAP security encrypting while moroni uses the older WEP security encrypting. The two together on the same WAP will cause problems for desktop computers.

The solution for us was to have moroni removed from the WAP. We do not use Odyssey Client on any computer system. With the moroni SSID and the associated WEP protocol gone so have our connection difficulties related to that issue.

As far as brand of NIC used we are using the Linksys WUSB300N card. It is a draft-N band card backwards compatible with G/B/A networks. The added benefit is that the card is external and can be disconnected from the computer and stored in a locked cabinet. That way internet access is controlled by those who have keys to the cabinet - clerks and bishopric. The stake computer uses the Linksys WMP300N PCI card. We would have used the WUSB300N if I had thought of using the USB card before I purchased the PCI card. Both cards work well with the Cisco 1200 series WAP.

aclawson
Senior Member
Posts: 712
Joined: Fri Jan 19, 2007 6:28 pm
Location: Commerce Twp, MI

desktop vs laptop

Postby aclawson » Mon Jul 07, 2008 3:54 am

Why are desktops affected but laptops aren't?

russellhltn
Community Administrator
Posts: 20755
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Mon Jul 07, 2008 8:47 am

aclawson wrote:Why are desktops affected but laptops aren't?


I would hope that the church desktops are running Desktop 5.5 or at least the church security software. In fact that's mandatory before they can be connected to the Internet.

There's probably something in the Desktop 5.5 setup. I've noticed it has Symantic Firewall and it's has various tweaks that lock down the machine - even for Administrators. It could also have some of the Odyssey software pre-installed that could be creating a problem. I don't know the exact answer, but I'm sure it has to do with the church configuration that was rolled out before the LDSAccess policy came along.

aclawson
Senior Member
Posts: 712
Joined: Fri Jan 19, 2007 6:28 pm
Location: Commerce Twp, MI

So not hardware specific

Postby aclawson » Mon Jul 07, 2008 9:03 am

So a hidden policy value somewhere. I'll have to go digging through to see what's happening. Good use for a virtual machine.

So I can ignore the occasional report that a selected few network cards will actually work? Somebody mentioned a DLink card was reportedly able to work where others would not, but that report is to be viewed as highly suspect?

russellhltn
Community Administrator
Posts: 20755
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Mon Jul 07, 2008 9:12 am

I have yet to set this up in my stake, so I'm just going by what's reported here.

Odyssey is touchy about what cards it will work with. But if you're using LDSAccess I wouldn't think it would matter - but things are still in the early stages of discovery.

Keep in mind there's a mix of systems being reported here:

- There's the wireless system installed by the church that uses the Odyssey client
- There's the wireless system as above but with LDSAccess added to it.
- The clerk computer may be connecting with Odyssey (Moroni profile)
- The clerk computer may be connecting with the LDSAccess profile
- There's the wireless system installed by the local leaders under the new policy.

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Mon Jul 07, 2008 10:32 am

Reconfiguring the WAPs to have the moroni SSID removed is a relatively quick and easy solution.

lajackson
Community Moderators
Posts: 6138
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Mon Jul 07, 2008 4:05 pm

jdlessley wrote:Reconfiguring the WAPs to have the moroni SSID removed is a relatively quick and easy solution.


This is correct and seems to solve most problems, although sometimes the GSD will also have to remove LDSAccess and then add it back again to the PIX.

There are some other threads (very long and I do not know how to link) that discuss this in detail.

aclawson
Senior Member
Posts: 712
Joined: Fri Jan 19, 2007 6:28 pm
Location: Commerce Twp, MI

One problem solved (others remain for another day)

Postby aclawson » Sun Jul 13, 2008 2:19 pm

Global services helped me with the re-programming of the router and now all is well.


Return to “Meetinghouse Internet”

Who is online

Users browsing this forum: No registered users and 1 guest