Sophos blocking access to lds.org again

Discussions about Internet service providers (ISPs), the Meetinghouse Firewall, wired and wireless networking, usage, management, and support of Meetinghouse Internet
aclawson
Senior Member
Posts: 712
Joined: Fri Jan 19, 2007 6:28 pm
Location: Commerce Twp, MI

Sophos blocking access to lds.org again

Postby aclawson » Sun Feb 03, 2013 12:06 pm

There is an issue where sophos will bock access to *.lds.org - can't access the main page, the forums, nothing on lds.org - other parts of the internet will work including MLS, but lds.org will never load, never timeout, just nothing.

Usually I can force it to work by stopping and restarting the sophos firewall manager in services.msc, sometimes I have to reboot the machine completely. Today neither worked. I noticed that there was an update to sophos that was apparently hanging which is probably why it is acting inappropriately. Does anybody else see this today? Anybody know how to force that update to either abort or complete?

parktw
New Member
Posts: 11
Joined: Mon Jan 07, 2013 5:00 pm

Re: Sophos blocking access to lds.org again

Postby parktw » Mon Feb 04, 2013 8:07 am

Unfortunately your best bet is probably going to be calling in to Local Unit Support. Sophos has been giving a lot of people issues for the last six months or so, and the fix ranges from the simple things you've tried to ultimately re-installing it. Hopefully they can get it taken care of without too much grief.


Return to “Meetinghouse Internet”

Who is online

Users browsing this forum: No registered users and 1 guest