881W firewall not showing up on Technology Manager

Discussions about Internet service providers (ISPs), the Meetinghouse Firewall, wired and wireless networking, usage, management, and support of Meetinghouse Internet
ulupoi
Member
Posts: 66
Joined: Mon Jan 24, 2011 2:21 am
Location: California, USA

881W firewall not showing up on Technology Manager

Postby ulupoi » Fri Jan 18, 2013 3:05 am

I really like Technology manager. One question, though. We can view three of our 881W firewalls on tm.lds.org, but another of them is not showing up. Anyone know why that might be the case?

lajackson
Community Moderators
Posts: 6139
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: 881W firewall not showing up on Technology Manager

Postby lajackson » Fri Jan 18, 2013 8:30 am

ulupoi wrote:We can view three of our 881W firewalls on tm.lds.org, but another of them is not showing up. Anyone know why that might be the case?

Is the building showing on the list with no firewall or a different one? If not, then the system thinks the building may be in a different stake. If yes, then perhaps the 881W is not correctly activated.

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: 881W firewall not showing up on Technology Manager

Postby aebrown » Fri Jan 18, 2013 8:31 am

It sounds like the device didn't get properly registered during the activation phase. In any case, a call to the Global Service Center should get it properly connected to your stake, so that it will show up on TM.

User avatar
Mikerowaved
Community Moderators
Posts: 3131
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Re: 881W firewall not showing up on Technology Manager

Postby Mikerowaved » Fri Jan 18, 2013 3:37 pm

One of our three 881W's always shows up in TM as "offline", although we've been using it with no problems for the past couple of months. One day I'll get around to resetting it to see if it makes any difference in the TM report. I wouldn't be surprised to see other glitches in their firewall reporting system. That's a LOT of firewalls to keep tabs on.
So we can better help you, please edit your Profile to include your general location.

russellhltn
Community Administrator
Posts: 20758
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: 881W firewall not showing up on Technology Manager

Postby russellhltn » Fri Jan 18, 2013 4:29 pm

Mikerowaved wrote:One of our three 881W's always shows up in TM as "offline", although we've been using it with no problems for the past couple of months.


Makes me wonder if other functions like Internet filtering is working properly. Then again, it might just be a wrong Serial Number.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: 881W firewall not showing up on Technology Manager

Postby aebrown » Fri Jan 18, 2013 4:42 pm

russellhltn wrote:Makes me wonder if other functions like Internet filtering is working properly.

Of course, that particular scenario is very easily tested by hitting http://filteraudit.cjclds.net from any computer on that network. That will tell you if filtering is working.

ulupoi
Member
Posts: 66
Joined: Mon Jan 24, 2011 2:21 am
Location: California, USA

Re: 881W firewall not showing up on Technology Manager

Postby ulupoi » Wed Jan 23, 2013 3:00 am

Thank you very much for your suggestions. I'll call the GSC with the serial number.


Return to “Meetinghouse Internet”

Who is online

Users browsing this forum: No registered users and 1 guest