Issues with Cisco Router not routing and taking forever

Discussions about Internet service providers (ISPs), the Meetinghouse Firewall, wired and wireless networking, usage, management, and support of Meetinghouse Internet
New Member
Posts: 10
Joined: Thu Sep 15, 2011 7:52 pm

Issues with Cisco Router not routing and taking forever

Postby stelring » Sun Jan 06, 2013 11:19 am

Lost internet, probably wireless, in a building I was just in!

Then the Stake Clerk power cycled the Cisco Router and nothing is working.

On the internet side of things it shows up in the bridge table and has its public IP assigned, so the internet is working, but the Cisco is just sitting there apparently.

Is there a number I can call at the church to have them diagnose their router?

The clerks are getting a bit upset.

Also, earlier this monring on this same system, we had people trying to connect to the LDSAccess wireless.

It would connect on their laptop, Macs at the time. Then take a few minutes before it would show actual wireless connectivity and let them out the internet.

Had the same thing happen with the Family History Linksys WRT54G router they use for that class. It would show linked, but would take a while before it allowed internet access to pass through. Only a minute before it worked almost immediately from a phone wireless connection connected to a different port on the switch/building.

So I'm pretty confused now what is going on.

I read somewhere a while back that the router might run out of leasable IP space?
Is that still true?
If it is, they need to shorten the DHCP lease to like an hour or two before it renews, and widen the DHCP pool as well. That would help with the transient type connections in these buildings...

But again, I don't appear to have access to the router to make any of these changes. Is there a number I can call??

Senior Member
Posts: 704
Joined: Fri Jan 19, 2007 6:28 pm
Location: Commerce Twp, MI

Re: Issues with Cisco Router not routing and taking forever

Postby aclawson » Sun Jan 06, 2013 11:48 am

First off, there is no number you can call that I know of. Networking support is not provided on Sundays. People will start to answer the phones at the GSD late in the day (5pm Eastern? 6pm? not sure) when they open to support Tokyo/Sydney but until then if there is a way to get in touch with somebody I do not know what it would be.

Our building is having the exact same issue, which seems to be a repeat of last week's issue which was caused by a single point of failure in SLC.

Community Moderators
Posts: 6501
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Issues with Cisco Router not routing and taking forever

Postby jdlessley » Sun Jan 06, 2013 2:26 pm

The stake technology specialist (STS) is responsible for technology in your stake. From the sound of the OP you are not that person. Anyone experiencing networking or Internet difficulties should contact those individuals called within your ward who then work with the STS. That person may be a ward clerk or your ward may even have a ward technology specialist. If there is no such person you can contact the STS directly with these issues.
JD Lessley
Have you tried finding your answer on the Help Center page or the LDSTech wiki?

New Member
Posts: 1
Joined: Sun Jan 06, 2013 5:03 pm

Re: Issues with Cisco Router not routing and taking forever

Postby codygchristensen » Sun Jan 06, 2013 5:09 pm

I am the STS in our stake, and we are having this same issue. I would like to know the appropriate way to solve it. I have other wireless routers in the building and they work just fine. This issue seems to happen only on Sundays...when everyone in the world is trying to access content from via LDSACCESS (from our buildings) to use in their lessons.

I'm thinking I'll install additional wireless routers and tell people not to bother with LDSACCESS if a solution isn't presented. We need it to work on Sundays, and it simply doesn't anymore.

Community Administrator
Posts: 20455
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Issues with Cisco Router not routing and taking forever

Postby russellhltn » Sun Jan 06, 2013 5:28 pm

I'm sure it will get fixed. Not as soon as we'd want, but it will get fixed.
Have you searched the Wiki?
Try using a Google search by adding "" to the search criteria.

Posts: 414
Joined: Sun May 10, 2009 3:44 pm
Location: Gilbert, AZ USA

Re: Issues with Cisco Router not routing and taking forever

Postby michaelfish » Sun Jan 06, 2013 6:23 pm

Had same problem this morning (1/6/13 about 9:30 am MST) at all 3 buildings in our stake. Also heard from someone in another stake about the same problem at the same time. I wonder how far spread this problem was.

STS in Gilbert

Return to “Meetinghouse Internet”

Who is online

Users browsing this forum: mfmohlma and 1 guest