Netgear wireless router won't get ip from Cisco 881W

Discussions about Internet service providers (ISPs), the Meetinghouse Firewall, wired and wireless networking, usage, management, and support of Meetinghouse Internet
nognielsen
New Member
Posts: 37
Joined: Tue Feb 14, 2012 7:54 am

Netgear wireless router won't get ip from Cisco 881W

Postby nognielsen » Mon Dec 31, 2012 7:52 am

Hi all,

I'm a local STS and I was told a unit had a connectivity issue which was critical with the end of the year reporting and what not. They have a somewhat legacy setup that I need to correct some day but have not had time. They have a 881w which runs a hardline to the the clerks office. in the office then then have a netgear wireless router which feeds that half of the building with wireless and then it services the clerks computer as well. It wasn't working as it looked like the 881w wasn't providing an ip to the netgear router. wall to wan port of netgear router, and then hardwired from router to clerks computer. I reset the router and still no luck. Tried releasing and renewing addresses on the router with no success. I plugged directly from the wall to the clerks computer and I got a 10.x ip address right away and the clerk was set to do his year end tasks. However there's no wireless now on that side of the building. So I assumed the router was messed up somehow. (I tried different cables with same results) However when I took it home and plugged the netgear router into my own router, it get an addresss right away and I was connected to the internet...

The weird thing is that the other units on the other side of the building have the same netgear router and its working just fine, plus this setup had been working for years with no issues till this week... All the netgear routers were set to 192.168.x.x name space.

I wanted to get your input of other things to try or possible reasons for this behavior before I go out there again with a different router? (Building is quite far)

Thanks!

User avatar
marianomarini
Senior Member
Posts: 594
Joined: Sat Jan 19, 2008 3:13 am
Location: Vicenza. Italy
Contact:

Re: Netgear wireless router won't get ip from Cisco 881W

Postby marianomarini » Mon Dec 31, 2012 8:23 am

Maybe 881w give IP address ONLY to known MAC addresses in the network.
I said maybe because this is a security issue but I don't know if 881w use it.

nognielsen
New Member
Posts: 37
Joined: Tue Feb 14, 2012 7:54 am

Re: Netgear wireless router won't get ip from Cisco 881W

Postby nognielsen » Mon Dec 31, 2012 10:00 am

Yeah, I don't think that its marianomarini as I brought a foreign laptop in and hooked it up to the wall and I got an IP address right away.... Good thought though.

russellhltn
Community Administrator
Posts: 20764
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Netgear wireless router won't get ip from Cisco 881W

Postby russellhltn » Mon Dec 31, 2012 11:07 am

Others are reporting problems with connectivity this past weekend. There's some speculation (mostly on my part) that a short IP lease time could be an issue. If all the IPs got used up right when that device needed to renew the IP lease, it could have been left out in the cold.

I'd recommend you switch the routers to static IPs to avoid that. You might call the GSD to see if they can set that in the DHCP in the 881. That way you'll continue to get updated information on DNS settings while still reserving an IP for that device.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
marianomarini
Senior Member
Posts: 594
Joined: Sat Jan 19, 2008 3:13 am
Location: Vicenza. Italy
Contact:

Re: Netgear wireless router won't get ip from Cisco 881W

Postby marianomarini » Tue Jan 01, 2013 6:36 am

This ia a very strange situation and it raise a question in my mind (I hope it doesn't hurt you).
Why did you say that Netgear doesn't get an IP address?
I suppose you mean that a Pc, connected to Netgear doesn't get it!

User avatar
marianomarini
Senior Member
Posts: 594
Joined: Sat Jan 19, 2008 3:13 am
Location: Vicenza. Italy
Contact:

Re: Netgear wireless router won't get ip from Cisco 881W

Postby marianomarini » Tue Jan 01, 2013 7:03 am

Sorry. I mixed up router with switch!
I beg your pardon!


Return to “Meetinghouse Internet”

Who is online

Users browsing this forum: No registered users and 1 guest