Sent a message but no one received it

Use this forum to discuss issues that are not found in any of the other clerk and stake technology specialist forums.
jbuckholts
New Member
Posts: 3
Joined: Sun Jun 08, 2014 12:21 pm

Sent a message but no one received it

Postby jbuckholts » Sun Jun 08, 2014 1:31 pm

I'm the membership clerk and I'm trying to send a message about the newsletter. I selected all adult members and they showed up on the screen under Bcc. Ok I sent the message but no one got it. Do you have to have someone in the Recipient(s) box for the message to be sent to all?

davesudweeks
Senior Member
Posts: 550
Joined: Sun May 09, 2010 8:16 pm
Location: Owasso, OK, USA

Re: Sent a message but no one received it

Postby davesudweeks » Mon Jun 09, 2014 11:05 am

That would depend on what e-mail software you use. I use Thunderbird and it does not play well with the "To:" field empty. So I just send the e-mail to myself and BCC everyone else.

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Sent a message but no one received it

Postby russellhltn » Mon Jun 09, 2014 12:30 pm

jbuckholts wrote:Ok I sent the message but no one got it.

Are you using your own email client, or the church's email service? Assuming you're using the church's email service, and if you're using a yahoo or aol email address, that may be part of the problem.

In the past few months Yahoo and aol has set restrictive settings on yahoo emails - such as that if a email claims to be "from" yahoo, but is not coming from yahoo's servers - it should be discarded.

You can read a bit more about it here.

This is much bigger than a "church" problem. I'm seeing a number messages from people on email lists that get routed to my spam folder just because it's a aol emil but it came via a yahoo mailing list.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

headybr
New Member
Posts: 9
Joined: Sun May 20, 2012 5:17 pm

Re: Sent a message but no one received it

Postby headybr » Sun Jun 15, 2014 7:32 pm

You should be using the church's email system under clerk and leader resources > Application > send a message: https://www.lds.org/messaging/?lang=eng

Encourage your members to sign up on lds.org and make their email addresses visible to both ward and stake.

Using the Church's messaging system is a lot easier than compiling your own email lists.

Otherwise, it's very likely that if you use a public domain smtp server that your email will not be allowed out and/or your email will likely be blocked by those same public email servers. For example: https://support.google.com/a/answer/166852?hl=en Google has a sending limit of about 99 people.

Either way, use the church's tools when acting in your calling. They are good tools and actively developed and updated regularly.

jbuckholts
New Member
Posts: 3
Joined: Sun Jun 08, 2014 12:21 pm

Re: Sent a message but no one received it

Postby jbuckholts » Mon Jun 16, 2014 10:53 pm

"You should be using the church's email system under clerk and leader resources > Application > send a message: https://www.lds.org/messaging/?lang=eng"
----------------------------------------------------------------------------------------------------------
I am using the Application > send a message from my laptop. Is that the problem? Should I be using the computer at the church? How do you cut the number of people down so that you are not sending messages too many at one time?

The emails I sent out are showing up in my yahoo email account in the spam file with the following error numbers:
The following addresses had permanent fatal errors:
(reason: 521 5.2.1 : (DMARC) This message failed DMARC Evaluation and is being refused due to provided DMARC Policy)
reason: 550 5.1.1 User unknown)
(reason: 550 5.2.0 F0Jq1o01l2Qbze00F0Jr7m Message rejected due to DMARC. Please see http://postmaster.comcast.net/smtp-erro ... p#DM000001)
(reason: 550-5.7.1 Unauthenticated email from yahoo.com is not accepted due to domain's)
(reason: 550 5.7.0 (COL004-MC2F39) Unfortunately, messages from (216.49.179.111) on behalf of (yahoo.com) could not be delivered due to domain owner policy restrictions.)
(reason: 554 5.7.9 Message not accepted for policy reasons.

I do not understand why the church's email system under clerk and leader resources > Application > send a message is using my yahoo account? I am logged on to lds.org when sending the message. I am not sending the message from my yahoo email account.

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Sent a message but no one received it

Postby russellhltn » Mon Jun 16, 2014 11:49 pm

jbuckholts wrote:(DMARC) This message failed DMARC Evaluation and is being refused due to provided DMARC Policy) ...
(reason: 550-5.7.1 Unauthenticated email from yahoo.com is not accepted due to domain's)


There you go. The message is being sent by the church servers, but they're using your email for the "from". The problem is that Yahoo and AOL have settings that tell all other servers that if a email comes "from" yahoo/AOL, but it didn't come from a yahoo/AOL server - trash it.

Until Yahoo/AOL changes their minds, or the church finds another way of doing this, it's not going to work. The only thing in your control is to switch to another email provider or use your own email client (so the message really goes through their servers).

You can do a web search for "DMARC" for more details. It's created a number of issues for many people. It's being going on for a few months now. I don't think Yahoo or AOL are going to back down.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

jbuckholts
New Member
Posts: 3
Joined: Sun Jun 08, 2014 12:21 pm

Re: Sent a message but no one received it

Postby jbuckholts » Tue Jun 17, 2014 9:32 am

thanks for the info. I will try using my Comcast account.

scgallafent
Church Employee
Church Employee
Posts: 1050
Joined: Mon Feb 09, 2009 4:55 pm
Location: Riverton, Utah

Re: Sent a message but no one received it

Postby scgallafent » Thu Jun 19, 2014 7:26 am

We're aware of the DMARC issue and working toward getting it resolved.


Return to “General Clerk Discussions”

Who is online

Users browsing this forum: No registered users and 1 guest