Sophos Not Updating

Discussions around the setup, operation, replacement, and disposal of clerk computers, not to include using MLS
techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Sophos Not Updating

Postby techgy » Mon Feb 15, 2010 8:06 am

Did anyone else notice that the new Sophos AV/Firewall package didn't update this past weekend? From what I could tell the updates are coming from an ldschurch.org domain so perhaps something was down over the weekend.
Have you read the Code of Conduct?

danpass
Member
Posts: 344
Joined: Wed Jan 24, 2007 5:38 pm
Location: Oregon City, OR
Contact:

Postby danpass » Mon Feb 15, 2010 10:40 am

Yes. I was setting up some new administrative computers over the weekend. Sophos was able to connect to an update server on Saturday, however on Sunday afternoon I noticed the shield icon in the system tray area had a red x and when I tried to update manually, I got an error message saying that a connection could not be made to the update server.

pete_arnett-p40
Member
Posts: 152
Joined: Fri Jan 19, 2007 10:54 am
Location: Sunny South Florida, USA

Postby pete_arnett-p40 » Mon Feb 15, 2010 12:09 pm

Sophos is not working for our unit on Mon 14:08hours, 15Feb2010
:cool: Your Fellow Servant,
Porter (Pete) Lee Arnett Jr.
USA

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Mon Feb 15, 2010 12:49 pm

pete_arnett wrote:Sophos is not working for our unit on Mon 14:08hours, 15Feb2010


Are you trying to say that Sophos isn't working at all? Or are you confirming the fact that it's not updating? There's a BIG difference.
Have you read the Code of Conduct?

pete_arnett-p40
Member
Posts: 152
Joined: Fri Jan 19, 2007 10:54 am
Location: Sunny South Florida, USA

Postby pete_arnett-p40 » Mon Feb 15, 2010 1:11 pm

It appears that the Sophos sever is not responding to the local desktop

Sophos on the local desktop is working
:cool: Your Fellow Servant,
Porter (Pete) Lee Arnett Jr.
USA

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Mon Feb 15, 2010 4:07 pm

Techgy wrote:Did anyone else notice that the new Sophos AV/Firewall package didn't update this past weekend? From what I could tell the updates are coming from an ldschurch.org domain so perhaps something was down over the weekend.


Response from tech support:
Thank you for the information, we have been informed that the sophos update server was experiencing some issues over the weekend but should now be back online.
Have you read the Code of Conduct?

Freedom55
Member
Posts: 83
Joined: Sun Nov 01, 2009 9:15 pm
Location: BC, Canada

Postby Freedom55 » Mon Feb 15, 2010 4:27 pm

I was just over at the church doing some work. When the computer first booted up, Sophos failed to update. When I finished, about an hour ago, I tried another update and it went through sucessfully. So, it seems to be back online now.

crislapi
Senior Member
Posts: 1265
Joined: Mon Jul 07, 2008 3:05 pm
Location: USA

Postby crislapi » Mon Feb 15, 2010 5:00 pm

I noticed Sunday all the computers that currently had Sophos installed had a little red "X" on the shield. However, I finally installed Sophos on the last computer yesterday and it did it's initial update without any problems. When I rebooted, however, the red x showed up on that one as well. However, since after the load it was able to update, I'm not too worried about it.

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Mon Feb 15, 2010 9:30 pm

I have noted that Sophos will try to check for updates within the first few seconds after loggin on. If it cannot connect to the server it will stop checking and change the system tray icon to the one with the red X. Waiting for a few minutes and then having Sophos check for updates by right clicking on the system tray icon and selecting "Update now". This usually works for our situation where the initial update does not connect to the server.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

User avatar
calebpusey
Community Moderators
Posts: 83
Joined: Sun Mar 01, 2009 2:18 pm
Location: Salt Lake City, UT USA

Postby calebpusey » Tue Feb 16, 2010 5:27 pm

It was reported that the Sophos update process was down this last Sunday. However, everything now should be working.
Caleb


Return to “Clerk Computers”

Who is online

Users browsing this forum: No registered users and 1 guest