Confidential Reports & Forms missing from MLS

Discussions around the setup, operation, replacement, and disposal of clerk computers, not to include using MLS
EDDIEDOW
Member
Posts: 93
Joined: Mon Jul 28, 2008 3:22 pm
Location: Show Low Arizona Stake, Lone Pine Ward

Confidential Reports & Forms missing from MLS

Postby EDDIEDOW » Thu Sep 17, 2009 5:42 pm

I'm the Stake Asst. Clerk for Technology, that's a humorus story for another time. Anyway, one of our Wards reported that they no longer have the "Confidential Reports and Forms" in their Other Resources section of MLS.
I'm writing this from their machine, and they are right, it's gone.
I searched C:\program files\...MLS\history.txt and found that Confid. Rep. & Forms appeared at login up to 8/16/09, a Sunday, Then it doesn't appear any more.
I have no idea where it went or why, let alone how to get it back.
Any ideas??
BTW, I also used their ward's machine to send a message to CHQ membership support with this same issue, asking for help. Don't know if that's you, or someone else, but thought two heads better than one.

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Thu Sep 17, 2009 5:53 pm

I'm sure our award-winning Alan will have a better idea, but my first though is what login are you using into MLS? I'm sure it won't show until you have enough rights.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

jbh001
Community Moderators
Posts: 854
Joined: Thu Mar 13, 2008 5:17 pm
Location: Las Vegas, NV

Postby jbh001 » Thu Sep 17, 2009 7:55 pm

And are the reports still missing after a clean install of the latest version of MLS?

User avatar
aebrown
Community Administrator
Posts: 14685
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Thu Sep 17, 2009 8:48 pm

The Confidential Reports and Forms feature is a plug-in module, so that could be a factor in its disappearance. But I would just echo what jbh001 said -- a full installation would be the first thing I would try.

birdld-p40
Church Employee
Church Employee
Posts: 33
Joined: Fri Nov 02, 2007 9:06 am

Postby birdld-p40 » Fri Sep 18, 2009 7:08 am

RussellHltn wrote:I'm sure our award-winning Alan will have a better idea, but my first though is what login are you using into MLS? I'm sure it won't show until you have enough rights.


I agree that it most likely is dealing with someone signing-in to MLS that does not have the proper rights. Try another user.

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Fri Sep 18, 2009 10:12 am

birdld wrote:I agree that it most likely is dealing with someone signing-in to MLS that does not have the proper rights. Try another user.


Off hand, do you know the access level required? Does it required Administrator, or is Membership enough? (I really need to get my support system back up.)
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Fri Sep 18, 2009 10:17 am

RussellHltn wrote:Off hand, do you know the access level required? Does it required Administrator, or is Membership enough? (I really need to get my support system back up.)

Membership rights are sufficient.
Many questions are already answered on the LDSTech wiki. Check it out!

EDDIEDOW
Member
Posts: 93
Joined: Mon Jul 28, 2008 3:22 pm
Location: Show Low Arizona Stake, Lone Pine Ward

Postby EDDIEDOW » Tue Sep 22, 2009 7:44 pm

Access rights is not the problem. Everyone who's looked for the reports is an Administrator, either Ward or Stake level.
BTW, my response from MLS Membership at CHQ was less than helpful. They apparently misunderstood my query and thought I was referring to some reports that had been saved by the ward. The problem is that the whole confidential reports section is gone.
I was hoping for an easier way than to reinstall MLS. Especially since I don't know how to do that. Can you walk me through it?

User avatar
aebrown
Community Administrator
Posts: 14685
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Tue Sep 22, 2009 7:49 pm

E&LDow wrote:Access rights is not the problem. Everyone who's looked for the reports is an Administrator, either Ward or Stake level.
I was hoping for an easier way than to reinstall MLS. Especially since I don't know how to do that. Can you walk me through it?


The instructions are in the wiki at MLS installation and repair, under Basic Installation. Note that someone with the password to mls.lds.org will have to do the download (the stake technology specialist or stake clerk should have this).

atticusewig
Member
Posts: 308
Joined: Fri Jan 19, 2007 9:48 am

More Iffy repair method

Postby atticusewig » Wed Sep 23, 2009 7:15 am

You should follow Alan Brown's recommendation.
You really should...

But you mentioned you wanted to know if an easier way
may exist, and it might.

You have to find a copy of MLS with the Confidential Forms
intact - which means getting on a computer from another
ward in the Stake.

You basically go into their MLS directory, find a subdirectory
called mods(it might be a sub-sub directory), and one of the files in there has a name that sounds like confidential forms. I don't have a home-version
of MLS, so I can't give you the exact name. Or you can
copy the whole directory just be sure.
So with this file or directory now copied on your flash drive,
you go to your ward computer's MLS directory, and copy the
flash drive's version of the file or directory over your own.

This should fix your probably in 88.8 % of your cases (you're basically
reinstalling "part" of mls), but if not, the full re-install is always
an option.

- Atticus Ewig


Return to “Clerk Computers”

Who is online

Users browsing this forum: No registered users and 1 guest