New M700 computers failing to boot

Discussions around the setup, operation, replacement, and disposal of clerk computers, not to include using MLS
User avatar
thedqs
Community Moderators
Posts: 1042
Joined: Wed Jan 24, 2007 8:53 am
Location: Redmond, WA
Contact:

New M700 computers failing to boot

Postby thedqs » Tue Jun 20, 2017 5:35 pm

Has anyone else had a recent rash of blue screens with inaccessible boot device on the clerk computers (the tiny m700s)? I thought it happening once was just a failed upgrade but half of the clerk computers in the stake have now run into this problem. (Luckily there is still at least one working computer per building and they can share with a temp unit MLS.

David

russellhltn
Community Administrator
Posts: 22844
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: New M700 computers failing to boot

Postby russellhltn » Tue Jun 20, 2017 5:53 pm

Silly question - sure there isn't a USB drive or CD in the unit? That's given me a moment of aggravation in the past.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
thedqs
Community Moderators
Posts: 1042
Joined: Wed Jan 24, 2007 8:53 am
Location: Redmond, WA
Contact:

Re: New M700 computers failing to boot

Postby thedqs » Tue Jun 20, 2017 11:01 pm

There is no CD drive on these tiny units. And the only USB devices are the keyboard and mouse. :(

User avatar
Mikerowaved
Community Moderators
Posts: 3327
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Re: New M700 computers failing to boot

Postby Mikerowaved » Tue Jun 20, 2017 11:09 pm

I would pop it open and make sure the SATA cables are snug on both ends.
So we can better help you, please edit your Profile to include your general location.

User avatar
thedqs
Community Moderators
Posts: 1042
Joined: Wed Jan 24, 2007 8:53 am
Location: Redmond, WA
Contact:

Re: New M700 computers failing to boot

Postby thedqs » Wed Jun 21, 2017 7:11 am

Cables are snug, and the drive is accessible when I boot into the recovery command line. And Windows does start the boot but it fails when it starts loading the drivers.

User avatar
mfmohlma
Senior Member
Posts: 843
Joined: Thu Feb 28, 2008 5:45 pm
Location: Hillsboro, OR

Re: New M700 computers failing to boot

Postby mfmohlma » Wed Jun 21, 2017 10:08 am

Mine is only a datapoint of one, but our ward's M700 is still working.

russellhltn
Community Administrator
Posts: 22844
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: New M700 computers failing to boot

Postby russellhltn » Wed Jun 21, 2017 10:42 am

thedqs wrote:Cables are snug, and the drive is accessible when I boot into the recovery command line. And Windows does start the boot but it fails when it starts loading the drivers.

Are you able to boot in safe mode? I know I've had trouble in the past on older models when something driver related got corrupted.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
thedqs
Community Moderators
Posts: 1042
Joined: Wed Jan 24, 2007 8:53 am
Location: Redmond, WA
Contact:

Re: New M700 computers failing to boot

Postby thedqs » Thu Jun 22, 2017 8:32 am

Apparently according the HQ this is a major issue and just requires a reset. Here is the email from HQ

Brother Springgay,
 
I am sorry you are having this problem and yes there have been several other units that have had this same problem since a Windows update came out.
Solution:
1. Please select Advanced Options, select Troubleshoot, select Reset this PC and finally select Keep my files (keeps personal files, spreadsheets, pics, documents but will delete all applications).
2. You will need to download to USB the Windows 10 1607.693 Full Provisioning Tool from: http://liveupdate.ldschurch.org/BigFix
3. The process of resetting the desktop can take up to 45 minutes.
4. After logging into Windows 10 run the provisioning tool.
 
If you have any questions feel free to give us a call at 1-855-537-4357.

russellhltn
Community Administrator
Posts: 22844
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: New M700 computers failing to boot

Postby russellhltn » Thu Jun 22, 2017 10:33 am

Effectively re-installing Windows.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
Mikerowaved
Community Moderators
Posts: 3327
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Re: New M700 computers failing to boot

Postby Mikerowaved » Thu Jun 22, 2017 11:02 pm

thedqs wrote:2. You will need to download to USB the Windows 10 1607.693 Full Provisioning Tool from: http://liveupdate.ldschurch.org/BigFix
3. The process of resetting the desktop can take up to 45 minutes.

Just the process of downloading the 3.7GB provisioning tool will take at least 30 minutes, thanks to a 2MB/s DL cap from the church server. Kind of frustrating when you're capable of DL'ing at MUCH faster speeds.
So we can better help you, please edit your Profile to include your general location.


Return to “Clerk Computers”

Who is online

Users browsing this forum: No registered users and 2 guests