Printing extra page after windows10 upgrade

Discussions around the setup, operation, replacement, and disposal of clerk computers, not to include using MLS
bmstallings
New Member
Posts: 3
Joined: Sun Feb 09, 2014 4:02 pm

Printing extra page after windows10 upgrade

Postby bmstallings » Sun Jul 17, 2016 1:11 pm

Our printer is now printing sheets randomly with "GET /DevMgmt/DiscoveryTree.xml. HTTP/1.1" on the first line and "Host 127.0.0.1:8080"

It is wasting paper, and worse causing havoc when we printed checks as this prints randomly on checks and we are having to void them.

This began immediately after our first login to Win10.
Our printer is HP Laser Jet 2015D

User avatar
mfmohlma
Senior Member
Posts: 784
Joined: Thu Feb 28, 2008 5:45 pm
Location: Hillsboro, OR

Re: Printing extra page after windows10 upgrade

Postby mfmohlma » Tue Jul 19, 2016 11:59 am

It's probably an issue with the printer driver. Probably the easiest thing to do is disconnect the USB between the printer and the computer, uninstall the printer, reboot the computer, then plug the USB back into the computer. You should be prompted to install the correct drivers.

I had to reinstall our printer in much the same way after the upgrade.

bmstallings
New Member
Posts: 3
Joined: Sun Feb 09, 2014 4:02 pm

Re: Printing extra page after windows10 upgrade

Postby bmstallings » Sun Jul 31, 2016 10:27 am

We have reinstalled the printer driver and the problem persists.
The is a problem wasting our time. Any other advice?
Please see the message being printed.

cgallred
New Member
Posts: 5
Joined: Sun Jan 06, 2013 12:21 pm

Re: Printing extra page after windows10 upgrade

Postby cgallred » Sun Jul 31, 2016 2:54 pm

People have had this problem with HP printers off and on since Windows 7. The problem is that "printer status notifications" have been enabled. The upgrade to Windows 10 probably enabled this setting in HP's print driver, and it is not compatible with older printers like the 2015D.

To fix this in Windows 10:

  1. Right-click on the Start button and choose Control Panel
  2. Under "Hardware and Sound" click on "View devices and printers"
  3. Double-click your printer, then choose "Customise your printer"
  4. Choose the "Device Settings" tab, scroll down to "Printer status notification", and set it to "Disabled". Click OK.
  5. Turn off your printer and turn it back on. The extra pages should no longer print.


Return to “Clerk Computers”

Who is online

Users browsing this forum: No registered users and 1 guest