Wife member, but Husband's IOS says she's not...

Discuss questions around local unit policies for membership (creating records, transferring records, etc.) This forum should not contain specific financial or membership information.
User avatar
opee
Member
Posts: 332
Joined: Mon Jun 25, 2007 2:00 am
Location: Grand Rapids, MI

Wife member, but Husband's IOS says she's not...

Postby opee » Sun Dec 16, 2007 9:51 pm

I had a case this weekend where a brother noticed on his IOS that his recently baptized "Current Spouse" was listed as "No" for the "Is a Member?" field.

His wife was baptized previously this year, has the same member number on her IOS as is listed on his IOS, but his IOS does not seem to link the "Current Spouse" to his baptized wife.

She may have been entered previously in the year as a non-member wife. When a member record was created after her baptism, it appears that the marriage information did not automatically get "updated" completely.

Questions:
(1) Is this a common occurrence?
(2) How does it get fixed? Do I have to terminate the marriage under the "Current Spouse" tab, and then re-add her as the "Member" for their marriage?

Thanks.

User avatar
Jimmer-p40
New Member
Posts: 29
Joined: Thu Nov 29, 2007 2:56 pm
Location: United States, Utah

Postby Jimmer-p40 » Mon Dec 17, 2007 7:18 am

You might want to sent Headquarters this information through the MLS messages. (so that it's verified)_
Every once in a while, these updates will fall through the cracks. I would provide the record number of the spouse and the new member and they can submit a change request.
Jim

russellhltn
Community Administrator
Posts: 20777
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Mon Dec 17, 2007 11:47 am

I don't remember what that MLS screen looks like. You might want to make sure you don't have two records for the same person. When you look at the husband's record, is there a record number for the wife? Does that record number contain your unit number suggesting it's a pseudo record number rather then a member record number?

Is her record correctly linked to the husband?

User avatar
opee
Member
Posts: 332
Joined: Mon Jun 25, 2007 2:00 am
Location: Grand Rapids, MI

Solution...

Postby opee » Mon Dec 17, 2007 9:12 pm

I contacted MLS Support and they mentioned that the records were fine and linked, but that when the wife was baptized and entered into the computer, the husband's record was not updated to say "YES" in the current "Is a Member" field of his IOS.

russellhltn
Community Administrator
Posts: 20777
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Tue Dec 18, 2007 11:51 am

opee wrote:I contacted MLS Support and they mentioned that the records were fine and linked, but that when the wife was baptized and entered into the computer, the husband's record was not updated to say "YES" in the current "Is a Member" field of his IOS.


Ah. Hopefully they made a bug report so it has an opportunity to get fixed.

jrrobinson
New Member
Posts: 3
Joined: Fri Jun 06, 2008 12:05 am
Location: Makakilo Hawaii

Postby jrrobinson » Sat Jun 07, 2008 10:32 pm

I just had the FTM's come to me for a "Part-member List" - a custom report printed the report, however, there were two families on the report tht fit this situation. That's why I signed up for this help, to see if I could get an answer to this problem. One has been like this for some time as the formerly non-member brother has been baptized, ordained a High Priest already. The other one was just last year where the couple married, then the non-member was baptized 4-5 days later, now ordained as an Elder. I cannot access the "Is a member?" field to change it.
John:confused::confused:

russellhltn
Community Administrator
Posts: 20777
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sat Jun 07, 2008 11:19 pm

jrrobinson wrote:One has been like this for some time as the formerly non-member brother has been baptized, ordained a High Priest already. The other one was just last year where the couple married, then the non-member was baptized 4-5 days later, now ordained as an Elder. I cannot access the "Is a member?" field to change it.


I would assume that the "Is a member" field is worked out from the baptism information. Check the record to make sure that the baptism and confirmation is recorded on his record.

Also check the record number. If it contains your unit number in it, then it's not his real record - you're still using his "place holder" record from when he was a non-member spouse.

A few things you can try:

- Do a "member refresh". That might clear some things up. I'm not sure how long you have to wait, I'm sure it's at least a few hours from the first send/receive until the refresh arrives.

- Do a backup and restore using MLS's backup. That forces MLS to rebuild the indexes.

- If all else fails, do a "special request" on his record and explain to SLC about the problem.

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Sun Jun 08, 2008 4:44 am

jrrobinson wrote:I just had the FTM's come to me for a "Part-member List" - a custom report printed the report, however, there were two families on the report tht fit this situation. That's why I signed up for this help, to see if I could get an answer to this problem. One has been like this for some time as the formerly non-member brother has been baptized, ordained a High Priest already. The other one was just last year where the couple married, then the non-member was baptized 4-5 days later, now ordained as an Elder. I cannot access the "Is a member?" field to change it.


Another thing to check is to make sure there is only one record for these members. When a non-member record exists in MLS, the creation of a new member record doesn't automatically remove the non-member record. You might have two records in MLS for these brethren, in which case you can just delete the non-member record.

User avatar
opee
Member
Posts: 332
Joined: Mon Jun 25, 2007 2:00 am
Location: Grand Rapids, MI

Postby opee » Sun Jun 08, 2008 5:35 am

Alan_Brown wrote:Another thing to check is to make sure there is only one record for these members. When a non-member record exists in MLS, the creation of a new member record doesn't automatically remove the non-member record. You might have two records in MLS for these brethren, in which case you can just delete the non-member record.


It sounds to me like you have a non-member record of the individuals. There is a menu option for "Remove Non-member Record". Use this to remove the record as Alan_Brown suggested, and it should take care of the problem.

russellhltn
Community Administrator
Posts: 20777
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sun Jun 08, 2008 12:47 pm

Alan_Brown wrote:When a non-member record exists in MLS, the creation of a new member record doesn't automatically remove the non-member record.


There's also no guarantee that the new member record has found it's way to your ward. I'm quite sure the membership record is processed like any other convert - through the mission. Errors have been known to happen. ;)

And it might be that the record hasn't replaced the old non-member record - that's why I suggested you look at the record number and possibly do a refresh.


Return to “Membership Help”

Who is online

Users browsing this forum: No registered users and 1 guest