Missing priests president

Discuss questions around local unit policies for membership (creating records, transferring records, etc.) This forum should not contain specific financial or membership information.
1historian-p40
New Member
Posts: 49
Joined: Sun Mar 16, 2008 8:36 pm
Location: North Higlhands, California

Missing priests president

Postby 1historian-p40 » Sun Nov 30, 2008 10:10 pm

I found a odd anomaly while reviewing the organizational leadership rosters. The line for Priest quorum president is blank it has a sustaining date listed a set apart check but no name. The date listed is the correct date for the sustaining of the Bishop. So I have two questions.
1. How do I get the bishops name into the calling- (there are no blue links to click on)
2. Why did it populate his dates but not his name? (sorry the clerk side of me just has to know why)

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Sun Nov 30, 2008 10:22 pm

1historian wrote:I found a odd anomaly while reviewing the organizational leadership rosters. The line for Priest quorum president is blank it has a sustaining date listed a set apart check but no name. The date listed is the correct date for the sustaining of the Bishop. So I have two questions.
1. How do I get the bishops name into the calling- (there are no blue links to click on)
2. Why did it populate his dates but not his name? (sorry the clerk side of me just has to know why)


Hmm. Obviously the information for the President of the Priests Quorum is supposed to be automatically populated from the Bishop information. In my testing, this works properly; the name and sustaining date for Priests President match those for the Bishop. There is nothing you can do in the Priests organization to change this; your only option is to work with the Bishopric organization.

You definitely have to use the built-in calling of Bishop in the Bishopric organization for the linkage to happen properly. If you accidentally or on purpose create a Custom Position in the Bishopric organization for the bishop, the information for the Priests President will not populate properly. So you should check to make sure that there is no Bishopric custom position being used for the bishop.

If that is not an issue, the only other thing I can think of is to remove the bishop from the Bishopric organization (Remove the entire row). Then add the position back in, supplying the name, sustained date and set apart status.

I am pretty confident this last step will work. When I initially tested this, the set apart flag did not transfer properly to the Priests organization. But when I removed the bishop and added him back to the Bishopric organization, the set apart flag propagated properly to the Priests organization.

1historian-p40
New Member
Posts: 49
Joined: Sun Mar 16, 2008 8:36 pm
Location: North Higlhands, California

Postby 1historian-p40 » Mon Dec 01, 2008 10:31 pm

The set apart flag is there as is the date just the bishops name is missing. But i will try this tomorrow.

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Tue Dec 02, 2008 4:23 pm

Alan_Brown wrote: When I initially tested this, the set apart flag did not transfer properly to the Priests organization. But when I removed the bishop and added him back to the Bishopric organization, the set apart flag propagated properly to the Priests organization.


1historian wrote:The set apart flag is there as is the date just the bishops name is missing. But i will try this tomorrow.


I understand that your problem had a different manifestation. But there was a similarity in both our situations: we each had some element of the bishop position that did not properly propagate from the Bishop position in the Bishopric organization to the President position in the Priests organization. In your case, it was the name; in my case, it was the set apart flag.

However, since the procedure I described caused those two positions to become properly synchronized, I have hope that you will have the same benefit.

1historian-p40
New Member
Posts: 49
Joined: Sun Mar 16, 2008 8:36 pm
Location: North Higlhands, California

Postby 1historian-p40 » Wed Dec 03, 2008 11:07 pm

Just as an update I deleted him and then put him back in and it worked like a charm. thanks Alan


Return to “Membership Help”

Who is online

Users browsing this forum: No registered users and 1 guest