Record still showing on LDS Tools

Discuss questions around local unit policies for membership (creating records, transferring records, etc.) This forum should not contain specific financial or membership information.
farnsworthcs
New Member
Posts: 2
Joined: Wed Apr 23, 2014 5:35 pm

Record still showing on LDS Tools

Postby farnsworthcs » Wed Apr 23, 2014 5:36 pm

I have moved a household record out of our ward. The record does not show up on MLS online but shows on the LDS Tools account but can't be opened up. How do I get the record to stop showing on LDS Tools???

russellhltn
Community Administrator
Posts: 20767
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Record still showing on LDS Tools

Postby russellhltn » Wed Apr 23, 2014 6:40 pm

Sorry to ask a dumb question - but did you sync?
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Record still showing on LDS Tools

Postby aebrown » Wed Apr 23, 2014 6:41 pm

farnsworthcs wrote:I have moved a household record out of our ward. The record does not show up on MLS online but shows on the LDS Tools account but can't be opened up. How do I get the record to stop showing on LDS Tools???

There have been some reports that if a person is listed as having a calling and then they move away, they still are connected to the ward through the calling. You might check to see if any household members are still connected to callings.

And I imagine you are aware of this, but you have to do a sync on your LDS Tools mobile application to get updates.

farnsworthcs
New Member
Posts: 2
Joined: Wed Apr 23, 2014 5:35 pm

Re: Record still showing on LDS Tools

Postby farnsworthcs » Sun Apr 27, 2014 2:23 pm

I have synced LDS Tools and I have checked to see if they are still listed on a calling but there are no callings assigned to the family.
Any other suggestions???

russellhltn
Community Administrator
Posts: 20767
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Record still showing on LDS Tools

Postby russellhltn » Sun Apr 27, 2014 2:49 pm

Is a anyone else having this problem? At this point I'm suspecting that the problem is with LDS Tools.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

theceasarsalad
New Member
Posts: 1
Joined: Sun Jun 01, 2014 3:01 pm

Re: Record still showing on LDS Tools

Postby theceasarsalad » Sun Jun 01, 2014 3:02 pm

I can't point to an exact record, but yes we've had several people in our ward complaining/wondering why that has happened.


Return to “Membership Help”

Who is online

Users browsing this forum: No registered users and 1 guest