Callings show up in LDS.org, but are missing in MLS.

Discuss questions around local unit policies for membership (creating records, transferring records, etc.) This forum should not contain specific financial or membership information.
joshbingham
New Member
Posts: 35
Joined: Mon Mar 11, 2013 9:31 am

Callings show up in LDS.org, but are missing in MLS.

Postby joshbingham » Mon Mar 11, 2013 9:40 am

Hello,

I am an assistant ward clerk - membership (I do the callings and releases updates in MLS, and I follow up to make sure everyone gets set-apart and then record).

We have HUGE problem and I have spent a long time trying to find the answer by reading these forums, but to no avail.

We started noticing some callings dropping off of MLS for no reason at all, but the callings would be seen in the LDS.org/LDS tools lists.

When we recreate the calling in MLS, then the LDS.org and LDS tools list shows the same calling TWICE. We had to do this for our financial clerks, since they couldn't process tithing unless MLS recognized their calling authority.

Also, old callings are appearing out of no-where for members. Callings they have been released from years ago (and at the time, MLS was updated correctly).

Right now I have 46 callings that are missing in MLS, but show up on LDS.org. I have tried waiting for updates, and/or the problem to just fix itself, but no such luck. My Bishopric is really wanting me to get this fixed, so if anyone can please help me know what to do.

HELP!

-Josh Bingham
Menlo Park Ward, Menlo Park Stake (California)

P.S. Don't get this mixed up with the very common problem of callings in MLS that are missing in LDS.org/LDS tools. My problem is exactly the REVERSE.

Gary_Miller
Senior Member
Posts: 1216
Joined: Thu Dec 08, 2011 10:42 am
Location: Emmett, Idaho

Re: Callings show up in LDS.org, but are missing in MLS.

Postby Gary_Miller » Mon Mar 11, 2013 9:51 am

A unit data refresh should correct the problem.

jonesrk
Church Employee
Church Employee
Posts: 1454
Joined: Tue Jun 30, 2009 7:12 am
Location: Farmington, UT, USA

Re: Callings show up in LDS.org, but are missing in MLS.

Postby jonesrk » Mon Mar 11, 2013 9:54 am

If you request a unit data refresh it will replace the callings in MLS with the callings in CDOL (which is where LDS.org/LDS tools get their callings).
You can see Correcting duplicate or missing callings for more details.
Ryan Jones
CDOL Developer
Stake Technology Specialist - Software / Stake Assistant Clerk
Former Ward Clerk

joshbingham
New Member
Posts: 35
Joined: Mon Mar 11, 2013 9:31 am

Re: Callings show up in LDS.org, but are missing in MLS.

Postby joshbingham » Mon Mar 11, 2013 7:11 pm

Thank you friends. This worked. (Doing this eluded me before since the intro text above this set of instructions talks about data from MLS missing from CDOL. "Sometimes clerks may notice duplicate or missing callings in CDOL.")

BUT, I still have a problem.

I still have callings (7 to be exact) that are duplicating in CDOL, AND I tried following the instructions about this, and it gets me no where. ("Sometimes you can't see the duplicates in MLS. If this is the case then remove the one that you can see, do a send/receive, wait a few minutes, do another send/receive, when the refresh comes down you will see the next calling of that type, repeat until correct or empty, then put the correct person back in if needed." )

The part that gets me lost is, "when the refresh comes down you will see the next calling of that type, repeat until correct or empty, then put the correct person back in if needed." I really have no idea what this section means. It is worded poorly.

Here is what is happening to me as I try and fix the seven folks who's callings appear twice in CDOL, but only once in MLS:

-I delete the only one that I can see in MLS.
-I do a send/receive, wait a few minutes
-I do another send/receive.
What I get is: The calling appears only once in CDOL, but it appears ZERO times in MLS.

What to do now?

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Callings show up in LDS.org, but are missing in MLS.

Postby russellhltn » Mon Mar 11, 2013 7:15 pm

joshbingham wrote:-I do a send/receive, wait a few minutes
-I do another send/receive.
What I get is: The calling appears only once in CDOL, but it appears ZERO times in MLS.


To get the data in CDOL down to MLS, you need to do a Unit Refresh. Note that it can take some time for SLC to process the request. So "a few minutes" is more like 20.

- Do a unit refresh
- Do a send/receive (to send the request)
- Wait at least 20 minutes
- Do a send/receive to see if the refresh happened. If not, repeat until done.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
aebrown
Community Administrator
Posts: 14685
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Callings show up in LDS.org, but are missing in MLS.

Postby aebrown » Tue Mar 12, 2013 5:50 am

joshbingham wrote:The part that gets me lost is, "when the refresh comes down you will see the next calling of that type, repeat until correct or empty, then put the correct person back in if needed." I really have no idea what this section means. It is worded poorly.

What that section is addressing is a situation such as where you see Sister A, Sister B, and Sister C on CDOL with the calling of Chorister, and only Sister A appears in MLS. You would then:
  1. Delete Sister A from that calling in MLS
  2. Do a Unit Refresh (and by this I mean the request for the Unit Refresh, then two Send/Receives with a delay between), which should cause Sister B (or Sister C) to appear in MLS. If that doesn't happen, you may not have waited long enough (as RussellHltn noted)
  3. Delete Sister B from that calling in MLS
  4. Do a Unit Refresh, which should cause Sister C to appear in MLS.
  5. Delete Sister C from that calling in MLS
  6. Do a Unit Refresh, which should no longer change MLS for this calling.
  7. Add Sister A back to the calling.
  8. Do a Send/Receive
joshbingham wrote:Here is what is happening to me as I try and fix the seven folks who's callings appear twice in CDOL, but only once in MLS:

-I delete the only one that I can see in MLS.
-I do a send/receive, wait a few minutes
-I do another send/receive.
What I get is: The calling appears only once in CDOL, but it appears ZERO times in MLS.

What to do now?

As long as you're waiting long enough and doing the Unit Data Refresh request, this does sound like the correct procedure.
Last edited by aebrown on Tue Mar 12, 2013 11:19 am, edited 1 time in total.
Reason: Emphasize need to do Unit Data Refresh

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Callings show up in LDS.org, but are missing in MLS.

Postby russellhltn » Tue Mar 12, 2013 10:45 am

aebrown wrote:
joshbingham wrote:Here is what is happening to me as I try and fix the seven folks who's callings appear twice in CDOL, but only once in MLS:

-I delete the only one that I can see in MLS.
-I do a send/receive, wait a few minutes
-I do another send/receive.
What I get is: The calling appears only once in CDOL, but it appears ZERO times in MLS.

What to do now?

As long as you're waiting long enough, this does sound like the correct procedure.


There's no unit refresh in there. Without that, the calling in CDOL will not come down to MLS.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
aebrown
Community Administrator
Posts: 14685
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Callings show up in LDS.org, but are missing in MLS.

Postby aebrown » Tue Mar 12, 2013 11:20 am

russellhltn wrote:There's no unit refresh in there. Without that, the calling in CDOL will not come down to MLS.

Good point. I edited my post accordingly to emphasize the need to do the Unit Data Refresh.

joshbingham
New Member
Posts: 35
Joined: Mon Mar 11, 2013 9:31 am

Re: Callings show up in LDS.org, but are missing in MLS.

Postby joshbingham » Tue Mar 12, 2013 1:18 pm

Now that I read your replies (thanks for taking the time to help me brothers), I see that I didn't explain what is happening to me clearly.

What I am seeing in CDOL is a duplication of calling, with the SAME Member and the SAME calling. For example:

CDOL:
Sister A - Calling x
Sister A - Calling x

MLS:
Sister A - Calling x

So, when I go into MLS and delete the only thing I can, which in my example above is "Sister A - Calling x" then here is what I get:

CDOL:
Sister A - Calling x

MLS:
Nothing. Does not list Sister A with Calling x at all.

So, the real problem I have is somehow there is a phantom "Sister A - Calling x" that exists in CDOL and I have no way of deleting it.

So, what do I do in this case?

I really do appreciate your help brothers. I love how our church members support each other, and bless the church for making such collaboration tools available in these "latter-days." Pun intended. ;)

-Josh

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Callings show up in LDS.org, but are missing in MLS.

Postby russellhltn » Tue Mar 12, 2013 1:21 pm

joshbingham wrote:CDOL:
Sister A - Calling x

MLS:
Nothing. Does not list Sister A with Calling x at all.

So, the real problem I have is somehow there is a phantom "Sister A - Calling x" that exists in CDOL and I have no way of deleting it.

So, what do I do in this case?


Do a unit refresh. That will take at least two send/receives 20 minutes apart.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “Membership Help”

Who is online

Users browsing this forum: No registered users and 1 guest