Ward unable to transmit batch

Discuss questions around local unit policies for budgeting, reconciling, etc. This forum should not contain specific financial or membership information.
User avatar
wrigjef
Member
Posts: 395
Joined: Sun Mar 01, 2009 8:38 am
Location: Chesapeake, Virginia
Contact:

Ward unable to transmit batch

Postby wrigjef » Mon Dec 12, 2011 9:29 am

I got a phone call last night and plan on calling Salt Lake today unless someone has some insight that may help. A ward in the stake called to say they got a transmit error repeatedly when trying to send a tithing settlement batch last night. They were successful earlier in the day with a normal batch but not this extra one. I had them reboot and make sure they had a good internet connection and try again. They said still no luck and he guessed that it was a server error on the receiving end. Anyone know of a system error last night or should I call Salt Lake and possible get our Stake Technology Specialist to look at their computer?

allenjpl
Member
Posts: 294
Joined: Wed Apr 08, 2009 8:26 am
Location: Las Vegas, NV, USA

Postby allenjpl » Mon Dec 12, 2011 9:35 am

Several wards, including mine, had trouble transmitting last night. Ours finally worked at about 5:45 pst. If they haven't already had a successful transmittal, have them go in and do a send/receive today. It should work.

User avatar
Mikerowaved
Community Moderators
Posts: 3131
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Postby Mikerowaved » Mon Dec 12, 2011 12:24 pm

I also got a call last night from a finance clerk in the stake experiencing transmission problems. He just needed to transmit some checks that had been cut. He was going to come back later and try it again, then report if he still was having problems. I haven't heard from him, so I assume his retry went well.

Once in a while these glitches happen. Thanks to those at CHQ, it looks like it didn't last very long.
So we can better help you, please edit your Profile to include your general location.

russellhltn
Community Administrator
Posts: 20754
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Mon Dec 12, 2011 12:49 pm

I think the clerks in my stake have learned that if it doesn't transmit, try again the next time they're in the office. They only call me if it's a multiple day problem.

It happens. There's nothing else you can do about it.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

crislapi
Senior Member
Posts: 1265
Joined: Mon Jul 07, 2008 3:05 pm
Location: USA

Postby crislapi » Mon Dec 12, 2011 1:35 pm

We were unable to transmit yesterday and were still down today despite a message playing on LUS that it had been fixed at 6:30 yesterday. It took several calls but finally it was discovered there was an additional glitch with their servers that needed to be fixed. I got a call back around 11 am MST that everything was fixed and the servers were back up and running.

User avatar
wrigjef
Member
Posts: 395
Joined: Sun Mar 01, 2009 8:38 am
Location: Chesapeake, Virginia
Contact:

Postby wrigjef » Mon Dec 12, 2011 4:23 pm

The ward that had the original problem in my stake tried again this evening and it worked.

User avatar
mfmohlma
Senior Member
Posts: 784
Joined: Thu Feb 28, 2008 5:45 pm
Location: Hillsboro, OR

Postby mfmohlma » Mon Dec 12, 2011 6:00 pm

We were unable to transmit during the day yesterday, but it worked later in the day and today as well.

These things happen.


Return to “Local Unit Finance”

Who is online

Users browsing this forum: No registered users and 1 guest